<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Northwestern RSS 2.0" href="https://dailynorthwestern.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Northwestern RSS .92" href="https://dailynorthwestern.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Northwestern Atom 0.3" href="https://dailynorthwestern.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alum Jason Wright has made history on the NFL level</title>
	<link rel="canonical" href="https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alum Jason Wright has made history on the NFL level" />
	<meta property="og:description" content="Though Northwestern set a record this April with Rashawn Slater and Greg Newsome II, both of whom heard their names called in the first round of the NFL Draft, that feat wasn’t the only example of the Wildcats making a splash at the professional level this past year.  In August 2020, the Washington Football Team..." />
	<meta property="og:url" content="https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="article:published_time" content="2021-07-08T05:12:23+00:00" />
	<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2021/07/1.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1204" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" John Riker, Daily Senior Staffer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailynorthwestern.com/#website","url":"https://dailynorthwestern.com/","name":"The Daily Northwestern","description":"Northwestern University and Evanston&#039;s Only Daily News Source Since 1881","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailynorthwestern.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/#primaryimage","inLanguage":"en-US","url":"https://dailynorthwestern.com/wp-content/uploads/2021/07/1.jpg","contentUrl":"https://dailynorthwestern.com/wp-content/uploads/2021/07/1.jpg","width":1501,"height":1204,"caption":"Jason Wright rushes during his final game as a Wildcat in the 2003 Alamo Bowl. Wright found success at the NFL level, both as a player and currently as the president of the Washington Football Team."},{"@type":"WebPage","@id":"https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/#webpage","url":"https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/","name":"Alum Jason Wright has made history on the NFL level","isPartOf":{"@id":"https://dailynorthwestern.com/#website"},"primaryImageOfPage":{"@id":"https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/#primaryimage"},"datePublished":"2021-07-08T05:12:23+00:00","dateModified":"2021-07-08T05:12:23+00:00","author":{"@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6"},"breadcrumb":{"@id":"https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/"]}]},{"@type":"BreadcrumbList","@id":"https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailynorthwestern.com/"},{"@type":"ListItem","position":2,"name":"Q&#038;A: Washington Football Team President Jason Wright (Weinberg \u201904) still making history after storied college career"}]},{"@type":"Person","@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6","name":"Web Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailynorthwestern.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailynorthwestern.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://dailynorthwestern.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #33127c;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif+TC%3A400%2C700%7CNoto+Sans+KR%3A400%2C700%7CVolkhov%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/style.css?ver=20210640' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-extra'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210624' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailynorthwestern.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailynorthwestern.com/wp-json/wp/v2/posts/253530" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynorthwestern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynorthwestern.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://dailynorthwestern.com/?p=253530' />
<link rel="alternate" type="application/json+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2021%2F07%2F08%2Fsports%2Fqa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2021%2F07%2F08%2Fsports%2Fqa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:app_id" content="545410622222566"/><meta property="fb:admins" content="100002206667677"/><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5852 })</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":253530,"post_name":"qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career","post_title":"Q&A: Washington Football Team President Jason Wright (Weinberg \u201904) still making history after storied college career","post_type":"post","post_author":"334","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":47,"name":"Football","slug":"football","term_group":0,"term_taxonomy_id":446,"taxonomy":"category","description":"","parent":4,"count":1546,"filter":"raw","cat_ID":47,"category_count":1546,"category_description":"","cat_name":"Football","category_nicename":"football","category_parent":4},{"term_id":12841,"name":"Latest Stories","slug":"lateststories","term_group":0,"term_taxonomy_id":12871,"taxonomy":"category","description":"","parent":0,"count":11596,"filter":"raw","cat_ID":12841,"category_count":11596,"category_description":"","cat_name":"Latest Stories","category_nicename":"lateststories","category_parent":0},{"term_id":4,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":7627,"filter":"raw","cat_ID":4,"category_count":7627,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":11,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":0,"count":5899,"filter":"raw","cat_ID":11,"category_count":5899,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0}]; _mmunch['postTags'] = [{"term_id":8221,"name":"Jason Wright","slug":"jason-wright","term_group":0,"term_taxonomy_id":8248,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":3840,"name":"Mckinsey &amp; Company","slug":"mckinsey-company","term_group":0,"term_taxonomy_id":3863,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":7698,"name":"northwestern football","slug":"northwestern-football","term_group":0,"term_taxonomy_id":7722,"taxonomy":"post_tag","description":"","parent":0,"count":666,"filter":"raw"},{"term_id":67753,"name":"Washington Football Team","slug":"washington-football-team","term_group":0,"term_taxonomy_id":67751,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" John Riker, Daily Senior Staffer","ID":334};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="279087" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Q&#038;A: Washington Football Team President Jason Wright (Weinberg ’04) still making history after storied college career" />
<meta property="og:type" content="article" />
<meta name="author" content="John Riker" />
<meta property="og:url" content="https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/" />
<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2021/07/1-900x722.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="722" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="og:description" content="Though Northwestern set a record this April with Rashawn Slater and Greg Newsome II, both of whom heard their names called in the first round of the NFL Draft, that feat wasn’t the only example of the Wildcats making a splash at the professional level this past year.  In August 2020, the Washington Football Team..." />
	<meta name="description" content="Though Northwestern set a record this April with Rashawn Slater and Greg Newsome II, both of whom heard their names called in the first round of the NFL Draft, that feat wasn’t the only example of the Wildcats making a splash at the professional level this past year.  In August 2020, the Washington Football Team..." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="Jason Wright,Mckinsey &amp; Company,northwestern football,Washington Football Team" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.postarea h2{
background-color: white !important;
}		</style>
				<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad">
	<script type="text/javascript">broadstreet.zone(69305);</script>	 </div>
	 
	 	 
	 <div class="headeradright">

	<a target="_blank" href="https://dailynorthwestern.com/donate"><img src="https://dailynorthwestern.com/wp-content/uploads/2016/12/donate-thedaily-2016-205x90.jpg" class="leaderimageright" /></a>
	 </div>

		
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailynorthwestern.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedailynu/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://twitter.com/thedailynu">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3590" action="https://dailynorthwestern.com/">
			<div class="search-button-container" id="searchthis3590">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3590" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3590" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3590" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3590" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailynorthwestern.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-190930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-190930"><a href="https://dailynorthwestern.com">Home</a></li>
<li id="menu-item-190760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190760"><a href="https://dailynorthwestern.com/category/lateststories/">Latest Stories</a></li>
<li id="menu-item-190759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190759"><a href="https://dailynorthwestern.com/category/campus/">Campus</a></li>
<li id="menu-item-190758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190758"><a href="https://dailynorthwestern.com/category/city/">City</a></li>
<li id="menu-item-239726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239726"><a href="https://dailynorthwestern.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-190757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190757"><a href="https://dailynorthwestern.com/category/sports/">Sports</a></li>
<li id="menu-item-199730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199730"><a href="https://dailynorthwestern.com/category/ae/">Arts and Entertainment</a></li>
<li id="menu-item-190761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190761"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a></li>
<li id="menu-item-190766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190766"><a href="https://dailynorthwestern.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-192434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192434"><a href="https://dailynorthwestern.com/geogame">Wildcat GeoGame</a></li>
<li id="menu-item-235249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235249"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
<li id="menu-item-234911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234911"><a href="https://dailynorthwestern.com/donate">Donate</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_phone.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_tablet.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></div><div class="headerlink headerlarge"><img src="https://dailynorthwestern.com/wp-content/uploads/2019/04/hihi.png" class="headerlink headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></div><h1 style="display:none" aria-hidden="true">The Daily Northwestern</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailynorthwestern.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailynorthwestern.com"><img src="https://dailynorthwestern.com/wp-content/uploads/2019/04/hihi.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></a></div><h1 style="display:none">The Daily Northwestern</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-239714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239714"><a href="https://dailynorthwestern.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-177288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177288"><a href="https://dailynorthwestern.com/category/campus/academic/">Academic</a></li>
	<li id="menu-item-177289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177289"><a href="https://dailynorthwestern.com/category/campus/administration/">Administration</a></li>
	<li id="menu-item-177290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177290"><a href="https://dailynorthwestern.com/category/campus/alumni/">Alumni</a></li>
	<li id="menu-item-156477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156477"><a href="https://dailynorthwestern.com/category/campus/sexual-assault-campus/">Campus Safety</a></li>
	<li id="menu-item-181846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181846"><a href="https://dailynorthwestern.com/category/campus/events-campus/">Events</a></li>
	<li id="menu-item-177431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177431"><a href="https://dailynorthwestern.com/category/campus/faculty/">Faculty</a></li>
	<li id="menu-item-177291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177291"><a href="https://dailynorthwestern.com/category/campus/studentgovernment/">Student Government</a></li>
	<li id="menu-item-177292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177292"><a href="https://dailynorthwestern.com/category/campus/studentgroups/">Student Groups</a></li>
	<li id="menu-item-156487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156487"><a href="https://dailynorthwestern.com/category/campus/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-177295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177295"><a href="https://dailynorthwestern.com/category/city/arts-and-technology-city/">Arts and Technology</a></li>
	<li id="menu-item-177296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177296"><a href="https://dailynorthwestern.com/category/city/business/">Business</a></li>
	<li id="menu-item-177297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177297"><a href="https://dailynorthwestern.com/category/city/crime/">Crime</a></li>
	<li id="menu-item-177298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177298"><a href="https://dailynorthwestern.com/category/city/education/">Education</a></li>
	<li id="menu-item-177299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177299"><a href="https://dailynorthwestern.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-191254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191254" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/city/city-features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-219270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219270"><a href="http://apps.dailynorthwestern.com/evanstonorganizes2018/">Evanston Organizes</a></li>
		<li id="menu-item-185459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185459"><a href="http://apps.dailynorthwestern.com/portrait-of-a-ward/">Portrait of a Ward</a></li>
	</ul>
</li>
	<li id="menu-item-177300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177300"><a href="https://dailynorthwestern.com/category/city/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-196100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-196100" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-217602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217602"><a href="https://dailynorthwestern.com/category/sports/football/">Football</a></li>
	<li id="menu-item-231767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231767"><a href="https://dailynorthwestern.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-233641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233641"><a href="https://dailynorthwestern.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-231761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231761"><a href="https://dailynorthwestern.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-231760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231760"><a href="https://dailynorthwestern.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-217595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217595"><a href="https://dailynorthwestern.com/category/sports/womenstennis/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-231762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231762"><a href="https://dailynorthwestern.com/category/sports/swimmingdiving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-231766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231766"><a href="https://dailynorthwestern.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-231763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231763"><a href="https://dailynorthwestern.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-249965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249965"><a href="https://dailynorthwestern.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-230737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230737"><a href="https://dailynorthwestern.com/category/sports/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-41131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41131"><a href="https://dailynorthwestern.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-230755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230755"><a href="https://dailynorthwestern.com/category/opinion/contributors/">Contributors</a></li>
	<li id="menu-item-238438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238438"><a href="https://dailynorthwestern.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-136350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136350"><a href="https://dailynorthwestern.com/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-191679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191679"><a href="https://dailynorthwestern.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-230747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230747"><a href="https://dailynorthwestern.com/category/opinion/from-the-newsroom/">From the Newsroom</a></li>
	<li id="menu-item-41132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41132"><a href="https://dailynorthwestern.com/category/opinion/letterstoeditor/">Letters to the Editor</a></li>
	<li id="menu-item-230741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230741"><a href="https://dailynorthwestern.com/category/opinion/">All Stories</a></li>
	<li id="menu-item-128329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128329"><a href="https://dailynorthwestern.com/about/faq-letters-to-the-editor-guest-columns/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-160192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160192" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-209320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/ae/the-monthly/">The Monthly</a>
	<ul class="sub-menu">
		<li id="menu-item-251445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251445"><a href="http://apps.dailynorthwestern.com/marchmonthly2021/dist/">March 2021 Issue</a></li>
		<li id="menu-item-242601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242601"><a href="http://apps.dailynorthwestern.com/februarymonthly2021/dist/">February 2021 Issue</a></li>
		<li id="menu-item-241627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241627"><a href="http://apps.dailynorthwestern.com/monthly-january-2021/dist/">January 2021 Issue</a></li>
		<li id="menu-item-240675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240675"><a href="http://apps.dailynorthwestern.com/nov2020monthly/">November 2020 Issue</a></li>
		<li id="menu-item-240380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240380"><a href="https://apps.dailynorthwestern.com/monthly-october-2020/dist">October 2020 Issue</a></li>
	</ul>
</li>
	<li id="menu-item-209327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209327"><a href="https://dailynorthwestern.com/category/campus/theater/">Theater</a></li>
	<li id="menu-item-209326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209326"><a href="https://dailynorthwestern.com/category/thecurrent/music/">Music</a></li>
	<li id="menu-item-209324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209324"><a href="https://dailynorthwestern.com/category/ae/tv-film/">Television and Film</a></li>
	<li id="menu-item-209322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209322"><a href="https://dailynorthwestern.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-209325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209325"><a href="https://dailynorthwestern.com/category/ae/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-209323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209323"><a href="https://dailynorthwestern.com/category/ae/literature/">Literature</a></li>
	<li id="menu-item-230739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230739"><a href="https://dailynorthwestern.com/category/ae/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-184323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184323" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/multimedia/audio/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-247801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247801"><a href="https://dailynorthwestern.com/category/multimedia/audio/the-weekly/">The Weekly</a></li>
	<li id="menu-item-233642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233642"><a href="https://dailynorthwestern.com/category/multimedia/audio/nu_declassified/">NU Declassified</a></li>
	<li id="menu-item-233643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233643"><a href="https://dailynorthwestern.com/category/multimedia/audio/everything-evanston/">Everything Evanston</a></li>
	<li id="menu-item-237153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237153"><a href="https://dailynorthwestern.com/category/multimedia/audio/the-ripple/">The Ripple</a></li>
	<li id="menu-item-230101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230101"><a href="https://dailynorthwestern.com/category/multimedia/audio/podculture/">Podculture</a></li>
	<li id="menu-item-234858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234858"><a href="https://dailynorthwestern.com/category/multimedia/audio/sound-source/">Sound Source</a></li>
	<li id="menu-item-230100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230100"><a href="https://dailynorthwestern.com/category/multimedia/audio/defining-safe/">Defining Safe</a></li>
	<li id="menu-item-233644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233644"><a href="https://dailynorthwestern.com/category/multimedia/audio/speak-your-mind/">Speak Your Mind</a></li>
	<li id="menu-item-237154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237154"><a href="https://dailynorthwestern.com/category/multimedia/audio/brainstorm/">Brainstorm</a></li>
	<li id="menu-item-240925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240925"><a href="https://dailynorthwestern.com/category/multimedia/audio/digital-diaries/">Digital Diaries</a></li>
	<li id="menu-item-247802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247802"><a href="https://dailynorthwestern.com/category/multimedia/audio/cats-corner/">Cats Corner</a></li>
	<li id="menu-item-230740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230740"><a href="https://dailynorthwestern.com/category/multimedia/audio/">All Podcasts</a></li>
</ul>
</li>
<li id="menu-item-191253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191253" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-247800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247800"><a href="https://dailynorthwestern.com/category/multimedia/video/the-daily-northwestern-explains/">The Daily Northwestern Explains</a></li>
	<li id="menu-item-247803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247803"><a href="https://dailynorthwestern.com/category/multimedia/video/diary-of-a-song/">Diary of a Song</a></li>
	<li id="menu-item-247804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247804"><a href="https://dailynorthwestern.com/category/multimedia/video/from-the-archives/">From the Archives</a></li>
	<li id="menu-item-230738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230738"><a href="https://dailynorthwestern.com/category/multimedia/video/">All Videos</a></li>
</ul>
</li>
<li id="menu-item-128331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128331"><a href="https://dailynorthwestern.com/category/in-focus/">In Focus</a></li>
<li id="menu-item-128333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128333"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
<li id="menu-item-117952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117952" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/contact/">About</a>
<ul class="sub-menu">
	<li id="menu-item-117943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117943"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-128482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128482"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-47080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47080"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-145081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145081"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-137222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137222"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-192505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192505"><a href="https://dailynorthwestern.com/wildcat-geogame/">Geogame</a></li>
	<li id="menu-item-234502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234502"><a href="https://dailynorthwestern.com/2019/10/11/uncategorized/homecoming-honorees/">Homecoming Honorees</a></li>
	<li id="menu-item-194936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194936"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-102218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102218"><a href="https://dailynorthwestern.com/connect/">Social Media</a></li>
	<li id="menu-item-231007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231007"><a href="http://apps.dailynorthwestern.com/joinus/">Join Us</a></li>
	<li id="menu-item-253346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253346"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-253530' class='snopostid'><div id='classic_story' class='sno-story-253530'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Q&#038;A: Washington Football Team President Jason Wright (Weinberg ’04) still making history after storied college career</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='253530' data-photo-id='253531' href='#photo'><img src='https://dailynorthwestern.com/wp-content/uploads/2021/07/1-900x722.jpg' alt='A+running+back+carries+the+football+against+three+defenders.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='253530' data-photo-id='253531'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://dailynorthwestern.com/staff_name/tribune-news-service-roman-blanquart-detroit-free-press/" class="creditline">Tribune News Service (Roman Blanquart/Detroit Free Press)</a></p><p class="photocaption">Jason Wright rushes during his final game as a Wildcat in the 2003 Alamo Bowl. Wright found success at the NFL level, both as a player and currently as the president of the Washington Football Team.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailynorthwestern.com/staff_name/john-riker/" class="creditline">John Riker</a>, Daily Senior Staffer</span><br /><span class="storydate"><span class="time-wrapper">July 8, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="253530"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynorthwestern.com%2F2021%2F07%2F08%2Fsports%2Fqa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Q&#038;A: Washington Football Team President Jason Wright (Weinberg ’04) still making history after storied college career&amp;url=https%3A%2F%2Fdailynorthwestern.com%2F%3Fp%3D253530" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><i><span style="font-weight: 400;">Though Northwestern </span></i><a href="https://dailynorthwestern.com/2021/04/29/sports/football-rashawn-slater-selected-13th-by-los-angeles-chargers-greg-newsome-ii-selected-26th-by-cleveland-browns-in-2021-nfl-draft/"><i><span style="font-weight: 400;">set a record</span></i></a><i><span style="font-weight: 400;"> this April with Rashawn Slater and Greg Newsome II, both of whom heard their names called in the first round of the NFL Draft, that feat wasn’t the only example of the Wildcats making a splash at the professional level this past year. </span></i></p>
<p><i><span style="font-weight: 400;">In August 2020, the Washington Football Team hired former NU running back Jason Wright (Weinberg ’04) to run the business operations as the team’s president, making him the first Black team president in NFL history. </span></i></p>
<p><i><span style="font-weight: 400;">Wright played for the Cats from 2000 to 2003 and broke into NU’s backfield as a junior, tallying 1,234 rushing yards and 12 touchdowns in the 2002 season. After seven seasons in the NFL, Wright pivoted into the business world as a partner at the firm McKinsey &amp; Company. At just 38 years old, Wright became the youngest current NFL team president. </span></i></p>
<p><i><span style="font-weight: 400;">The Daily spoke with Wright about his football careers both on and off the field and his vision for the future of the Washington Football Team.</span></i></p>
<p><i><span style="font-weight: 400;">This interview has been condensed and edited for clarity. </span></i></p>
<p><b>The Daily:</b><span style="font-weight: 400;"> You started football at a young age in sunny California — what about Northwestern compelled you to come to snowy Chicago?</span></p>
<p><b>Wright</b><span style="font-weight: 400;">: When Pasadena turned purple for the Rose Bowl (in 1996), it was a formative moment for me. My parents had always drilled into me: “You&#8217;re going to go to a great academic school.” Northwestern was one of those few that made their cut and made a mark on me, especially because they had a great running back, Darnell Autry. </span></p>
<p><span style="font-weight: 400;">When I came out for a visit, it was probably 40 degrees and sunny the recruiting weekend in January. For me, that was freezing and I was cold. I remember telling Jerry Brown, who was my main recruiting coordinator, “Coach Brown, I just don&#8217;t know if I can do this.” He was like, “Son, listen, you came on a bad week, and this is as bad as it gets.”</span></p>
<p><span style="font-weight: 400;">Lies, lies! My first winter when it was horizontal snow and negative 10 degrees I was like, “Oh, this is some bull crap. What the heck is going on?” I wanted to go home. I absolutely hated it. But I&#8217;m so glad that I went.</span></p>
<p><b>The Daily:</b><span style="font-weight: 400;"> Looking back now, what are you most proud of from your college career?</span></p>
<p><b>Wright: </b><span style="font-weight: 400;">I&#8217;m probably most proud of two position transitions that I made. From running back to wideout, the coaches did it in a very diplomatic way: we got too many good running backs, and you&#8217;re not at the top of the list, and if you want to play, we have a need at wide receiver. I&#8217;m proud of how I just really worked hard to transition to a position that’s very uncomfortable for me. It&#8217;s not the physical aspects of it that I was proud of: it was the mental aspects of it, learning how to settle myself and reestablish my confidence.</span></p>
<p><span style="font-weight: 400;">Then transitioning back to running back ahead of my junior year — I started spring ball that year fifth or sixth on the depth chart, and I made the decision to go back to running back because it was open. By the end of spring ball, I was fighting for the starting position. Coach (Randy) Walker would tell me, “Look, Jason, you won that position when in spring ball, you stepped up into the A gap and hit the blitzing linebacker underneath the chin and put him on his back.” To have earned something through grit and resilience and toughness and force was really special for me. There&#8217;s lots of wins and all that stuff as a team, but it&#8217;s those small moments that nobody saw that I&#8217;m most proud of.</span></p>
<p><b>The Daily:</b><span style="font-weight: 400;"> Becoming the first Black team president is a stellar feat, but Washington’s hirings within its leadership team have only continued finding diverse, qualified candidates. What does it mean to you to both make history in your own role and to set a precedent for promoting diversity?</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><b>Wright: </b><span style="font-weight: 400;">While I&#8217;m really proud of what it signals to have one of the most diverse leadership teams, it&#8217;s actually not for that purpose. It&#8217;s because I have a firm belief that talent is equally distributed by God across all people with all types of backgrounds. If talent is equally distributed across all groups, yet we don&#8217;t have representative leadership, it means we actually don&#8217;t have the best talent. Leading academic research suggests that diverse teams make better decisions. You are actually going to get to better answers empirically if you have different perspectives in the room of all different backgrounds and types.</span></p>
<p><span style="font-weight: 400;">Going back to the first part of the question, what does it mean? We&#8217;re not doing it for charity; it&#8217;s not for headlines. That said, it is important and representation does matter in terms of letting other people have an aspiration that might not have had otherwise. I recognize that me being in this role allows for people to see that as possible and maybe kindles that dream or allows somebody to take an opportunity that might not have taken otherwise. I had a lot of visible Black male role models along the way in my pro football career that told me that Black talent that looked like me was welcomed outside of the hash marks, and it could be successful outside of the hash marks. Me being in this role, I think, does that as well. So I&#8217;m just focused on being successful in rebuilding this business and accelerating our transition from a sports franchise into a media and entertainment company. If I do that well, I think there will be more.</span></p>
<p><b>The Daily:</b><span style="font-weight: 400;"> A couple big business side projects are on the horizon for the Washington Football Team: the team’s next name and the stadium project. What excites you most about the future of the franchise?</span></p>
<p><b>Wright: </b><span style="font-weight: 400;">Both of these are incredibly exciting and challenging projects. The transition to a new brand and identity is a particularly special one because it brings us so close to the fan base. The old name and moniker — for all of its challenges — is deeply rooted in people&#8217;s memory, in their experiences. Even though it is rooted in racialized imagery that we cannot pull forward, we still want to be able to pull forward the great memories that people create in their basement with Grandma watching Doug Williams win the Super Bowl. But I&#8217;m excited about it because whatever we do is going to write the playbook for many other organizations, both at the pro level and the collegiate levels. </span></p>
<p><span style="font-weight: 400;">The new venue is exciting for me because, first and foremost, it&#8217;s an economic development project. The investment of billions of dollars into an area like the DMV that is incredibly diverse has the potential to change generations from an economic opportunity standpoint. For someone like me, whose life has been focused on economic equity, especially along racial and other demographic lines, this is an opportunity to practice what I&#8217;ve been preaching for a long time. </span></p>
<p><b>Email:</b><a href="/cdn-cgi/l/email-protection#4f252027213d26242a3d7d7f7d7c0f3a6121203d3b27382a3c3b2a3d21612a2b3a"> <span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="f8929790968a91939d8acac8cacbb88dd696978a8c908f9d8b8c9d8a96d69d9c8d">[email&#160;protected]</span></span></a></p>
<p><b>Twitter: </b><a href="https://twitter.com/john__riker"><span style="font-weight: 400;">@john__riker</span></a></p>
<p><b>Related Stories</b><span style="font-weight: 400;">:</span></p>
<p><span style="font-weight: 400;">— </span><a href="https://dailynorthwestern.com/2021/02/01/sports/qa-packers-president-and-ceo-mark-murphy-talks-career-years-as-nu-athletic-director/"><span style="font-weight: 400;">Packers’ Mark Murphy discusses tenure as Northwestern athletic director</span></a></p>
<p><span style="font-weight: 400;">— </span><a href="https://dailynorthwestern.com/2021/01/03/sports/football-qa-with-new-england-patriots-football-research-director-ernie-adams-about-his-time-at-northwestern/"><span style="font-weight: 400;">New England Patriots football research director Ernie Adams discusses his time at Northwestern</span></a></p>
<p><span style="font-weight: 400;">— </span><a href="https://dailynorthwestern.com/2004/05/27/archive-manual/man-of-the-year-jason-wright/"><span style="font-weight: 400;">2004 Daily Sports Man of the Year: Jason Wright</span></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/" data-numposts="5" data-width="450" data-colorscheme="light"></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailynorthwestern.com/tag/jason-wright/" rel="tag">Jason Wright</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/mckinsey-company/" rel="tag">Mckinsey &amp; Company</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/northwestern-football/" rel="tag">northwestern football</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/washington-football-team/" rel="tag">Washington Football Team</a></li></ul></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertisement</div></div><div class="widgetbody">			<div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">broadstreet.zone(69306);</script></div>
		</div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-24' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #000000;border-top:2px solid #000000;background:#FFFFFF;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;"><a href='https://dailynorthwestern.com/category/lateststories/?list'>Latest Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;"><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2021/07/08/sports/qa-washington-football-team-president-jason-wright-weinberg-04-still-making-history-after-storied-college-career/'>Q&#038;A: Washington Football Team President Jason Wright (Weinberg ’04) still making history after storied college career</a></p><p><span class="time-wrapper"> July 8, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2021/07/08/lateststories/perry-journalists-tweeting-our-way-to-centerstage/'>Perry: Journalists — tweeting our way to centerstage</a></p><p><span class="time-wrapper"> July 8, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2021/07/06/campus/nu-partners-with-leading-clean-technology-integrator-to-reduce-its-carbon-footprint-create-fellowship-program/'>NU partners with leading clean technology integrator to reduce its carbon footprint, create fellowship program</a></p><p><span class="time-wrapper"> July 6, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2021/07/06/campus/bonnevier-files-to-dismiss-allegations-of-harassment-involvement-under-her-leadership-of-nu-cheer-team/'>Bonnevier files to dismiss allegations of harassment involvement under her leadership of NU cheer team</a></p><p><span class="time-wrapper"> July 6, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://dailynorthwestern.com/category/lateststories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Email Newsletter</div></div><div class="widgetbody"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182789 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="182789" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p style=font-size:12px>Sign up to receive our email newsletter in your inbox.</p>
<br>
<p><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Enter your email address" />
<br>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1625728663" /><input type="hidden" name="_mc4wp_form_id" value="182789" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertisement</div></div><div class="widgetbody">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(69307);</script></div>
		</div></div></section>			<style>
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-49">
					<div class="snotextwidget">		

									<p><a href="https://dailynorthwestern.com/donate/"><img src="https://dailynorthwestern.com/wp-content/uploads/2020/04/the.daily_.needs_.your_.help-2020-300x125-1.jpg" /></a></p>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Poll</div></div><div class="widgetbody"><div id="polls-109" class="wp-polls">
	<form id="polls_form_109" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_109_nonce" name="wp-polls-nonce" value="41ee71ce07" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="109" /></p>
		<p style="text-align: center;"><strong>Which closed Evanston business do you miss most?</strong></p><div id="polls-109-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-414" name="poll_109" value="414" /> <label for="poll-answer-414">Burger King</label></li>
		<li><input type="radio" id="poll-answer-415" name="poll_109" value="415" /> <label for="poll-answer-415">Andy's Frozen Custard</label></li>
		<li><input type="radio" id="poll-answer-416" name="poll_109" value="416" /> <label for="poll-answer-416">Unicorn Cafe</label></li>
		<li><input type="radio" id="poll-answer-417" name="poll_109" value="417" /> <label for="poll-answer-417">Panera Bread</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(109);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(109); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-109-loading" class="wp-polls-loading"><img src="https://dailynorthwestern.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://dailynorthwestern.com">The Daily Northwestern</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailynorthwestern.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedailynu/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://twitter.com/thedailynu">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Northwestern University and Evanston&#039;s Only Daily News Source Since 1881</p></div><div class="footersearch">	<form method="get" id="searchform5494" action="https://dailynorthwestern.com/">
			<div class="search-button-container" id="searchthis5494">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5494" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5494" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5494" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5494" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">1999 Campus Drive, Evanston, IL, 60201</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234110"><a href="https://dailynorthwestern.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-234118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234118"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-234113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234113"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-234119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234119"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-239045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239045"><a href="https://dailynorthwestern.com/join-us/">Join The Daily</a></li>
	<li id="menu-item-234116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234116"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-253347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253347"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
<li id="menu-item-234115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234115"><a href="https://dailynorthwestern.com/advertise/">Ads</a>
<ul class="sub-menu">
	<li id="menu-item-234127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234127"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-234117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234117"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-234124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234124"><a href="https://dailynorthwestern.com/grad-ads/">Graduation Ads</a></li>
</ul>
</li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-234266"><a href="https://dailynorthwestern.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-234267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234267"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
	<li id="menu-item-234126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234126"><a href="https://issuu.com/dailynu">Today&#8217;s Paper</a></li>
	<li id="menu-item-234120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234120"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-234265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234265"><a href="https://dailynorthwestern.com/connect/">Connect</a></li>
	<li id="menu-item-234264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234264"><a href="https://dailynorthwestern.com/about/comment-policy/">Comment policy</a></li>
	<li id="menu-item-234112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234112"><a href="https://dailynorthwestern.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="https://www.dailynorthwestern.com">The Daily Northwestern</a> &bull; &copy; 2021 The Daily Northwestern &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailynorthwestern.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61691;
			_sf_async_config.domain = "dailynorthwestern.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-35017511-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://dailynorthwestern.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.7.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.7.2' id='soundcite-js'></script>
<script type='text/javascript' defer src='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=545410622222566&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div></body></html>
<!-- Page uncached by LiteSpeed Cache 3.6.4 on 2021-07-08 02:17:43 -->