<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Daily Northwestern :   Men’s Basketball: Wildcats step up in second half, surging to victory over Nebraska</title>
<meta name="description" content="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
<meta name="generator" content="WordPress 4.7" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general1.jpg" /><link rel="Shortcut Icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Northwestern RSS 2.0" href="https://dailynorthwestern.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Northwestern RSS .92" href="https://dailynorthwestern.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Northwestern Atom 0.3" href="https://dailynorthwestern.com/feed/atom/" />
<link rel="pingback" href="https://dailynorthwestern.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


$(window).load(function() {
  // The slider being synced must be initialized first
  $('#carousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 90,
    itemMargin: 5,
    touch: true,
    asNavFor: '#slideshow'
  });
   
  $('#slideshow').flexslider({
    animation: 'slide',
    smoothHeight: true,
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    touch: true,
    sync: "#carousel"
  });
});
</script>

<script type="text/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='https://dailynorthwestern.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://dailynorthwestern.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailynorthwestern.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #33127c;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Arial%2C+sans-serif%7CArial%2C+sans-serif%7COpen+Sans%7COpen+Sans%7CLato%7CLato%7CGeorgia%2C+serif%7CLato%7CLato%7CLato%7CGilda+Display&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dailynorthwestern.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynorthwestern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynorthwestern.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Evanston hairdressers to receive required training on domestic, sexual assault' href='https://dailynorthwestern.com/2017/01/08/city/evanston-hairdressers-to-receive-required-training-on-domestic-sexual-assault/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="https://dailynorthwestern.com/2017/01/08/sports/mens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska/" />
<link rel='shortlink' href='https://dailynorthwestern.com/?p=195320' />
<link rel="alternate" type="application/json+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2017%2F01%2F08%2Fsports%2Fmens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2017%2F01%2F08%2Fsports%2Fmens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:app_id" content="545410622222566"/><meta property="fb:admins" content="10206467072817791,100000535384181,10153767765996733"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":195320,"post_name":"mens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska","post_title":"Men\u2019s Basketball: Wildcats step up in second half, surging to victory over Nebraska","post_type":"post","post_author":"334","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":4853,"filter":"raw","cat_ID":4,"category_count":4853,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0},{"term_id":11,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":0,"count":1919,"filter":"raw","cat_ID":11,"category_count":1919,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0}]; _mmunch['postTags'] = [{"term_id":20359,"name":"Bryant McIntosh","slug":"bryant-mcintosh","term_group":0,"term_taxonomy_id":20395,"taxonomy":"post_tag","description":"","parent":0,"count":163,"filter":"raw"},{"term_id":12854,"name":"Chris Collins","slug":"chris-collins","term_group":0,"term_taxonomy_id":12884,"taxonomy":"post_tag","description":"","parent":0,"count":293,"filter":"raw"},{"term_id":625,"name":"Nebraska","slug":"nebraska","term_group":0,"term_taxonomy_id":642,"taxonomy":"post_tag","description":"","parent":0,"count":182,"filter":"raw"},{"term_id":11031,"name":"Northwestern men's basketball","slug":"northwestern-mens-basketball","term_group":0,"term_taxonomy_id":11060,"taxonomy":"post_tag","description":"","parent":0,"count":141,"filter":"raw"},{"term_id":20360,"name":"Scottie Lindsey","slug":"scottie-lindsey","term_group":0,"term_taxonomy_id":20396,"taxonomy":"post_tag","description":"","parent":0,"count":66,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="279087" async></script>
	<meta property="og:title" content="Men’s Basketball: Wildcats step up in second half, surging to victory over Nebraska" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Max Schuman" />
	<meta property="og:url" content="https://dailynorthwestern.com/2017/01/08/sports/mens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska/" />
	<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2017/01/SIDEBAR_JacobMorgan_WEB-1-600x900.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="og:description"
          content="Holding a 33-23 lead with 2:37 remaining in the first half, Northwestern looked poised to run away from Nebraska and snap a two-game losing streak Sunday. Instead, the Cornhuskers (9-7, 3-1 Big Ten) caught fire to spoil a good half’s work by the Wildcats (13-4, 2-2). Nebraska guard Tai Webster, who scored 8 points in..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="Bryant McIntosh,Chris Collins,Nebraska,Northwestern men's basketball,Scottie Lindsey" />
<!-- End of Facebook Meta Tags -->

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://dailynorthwestern.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871766" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="https://oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
</script>
<noscript><iframe id="c02d8672ab" name="c02d8672ab" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=536871766&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=c02d8672ab&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=536871766&cs=c02d8672ab&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt="" /></a></iframe></noscript>	 </div>
	 
	 	 
	 <div class="headeradright">

	<a target="_blank" href="http://dailynorthwestern.com/geogame"><img src="https://dailynorthwestern.com/wp-content/uploads/2016/10/geogame-205x90.jpg" class="leaderimageright" /></a>
	 </div>

		
	</div>
</div>
<ul id="menu"><li>	<form method="get" id="searchform" action="https://dailynorthwestern.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://dailynorthwestern.com">Home</a></li><li><a href="https://dailynorthwestern.com/category/lateststories/">Latest Stories</a></li><li><a href="https://dailynorthwestern.com/category/top-stories/">Top Stories</a></li><li><a href="https://dailynorthwestern.com/category/campus/">Campus</a></li><li><a href="https://dailynorthwestern.com/category/city/">City</a></li><li><a href="https://dailynorthwestern.com/category/sports/">Sports</a></li><li><a href="https://dailynorthwestern.com/category/thecurrent/artsentertainment/">Arts & Entertainment</a></li><li><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a></li><li><a href="https://dailynorthwestern.com/category/multimedia/">Multimedia</a></li><li><a href="https://dailynorthwestern.com/category/in-focus/">In Focus</a></li><li><a href="http://dailynorthwestern.com/geogame">Wildcat GeoGame</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://dailynorthwestern.com"><img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_phone.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></a></div><div class="headermedium" style="display:none"><a href="https://dailynorthwestern.com"><img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_tablet.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></a></div><div class="headerlarge"><a href="https://dailynorthwestern.com"><img src="https://dailynorthwestern.com/wp-content/uploads/2015/04/headerimage_transparent_edit_april2015.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailynorthwestern.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailynu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/thedailynu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="https://dailynorthwestern.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailynorthwestern.com"><img src="https://dailynorthwestern.com/wp-content/uploads/2015/04/headerimage_transparent_edit_april2015.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></a></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://dailynorthwestern.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-177288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177288"><a href="https://dailynorthwestern.com/category/campus/academic/">Academic</a></li>
	<li id="menu-item-177289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177289"><a href="https://dailynorthwestern.com/category/campus/administration/">Administration</a></li>
	<li id="menu-item-177290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177290"><a href="https://dailynorthwestern.com/category/campus/alumni/">Alumni</a></li>
	<li id="menu-item-181846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181846"><a href="https://dailynorthwestern.com/category/campus/events-campus/">Events</a></li>
	<li id="menu-item-177431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177431"><a href="https://dailynorthwestern.com/category/campus/faculty/">Faculty</a></li>
	<li id="menu-item-156477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156477"><a href="https://dailynorthwestern.com/category/campus/sexual-assault-campus/">Sexual Assault</a></li>
	<li id="menu-item-177291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177291"><a href="https://dailynorthwestern.com/category/campus/studentgovernment/">Student Government</a>
	<ul class="sub-menu">
		<li id="menu-item-187698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187698"><a href="https://dailynorthwestern.com/category/campus/asgelections/">ASG Elections</a></li>
	</ul>
</li>
	<li id="menu-item-177292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177292"><a href="https://dailynorthwestern.com/category/campus/studentgroups/">Student Groups</a></li>
	<li id="menu-item-156487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156487"><a href="https://dailynorthwestern.com/category/campus/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://dailynorthwestern.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-177295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177295"><a href="https://dailynorthwestern.com/category/city/arts-and-technology-city/">Arts and Technology</a></li>
	<li id="menu-item-177296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177296"><a href="https://dailynorthwestern.com/category/city/business/">Business</a></li>
	<li id="menu-item-177297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177297"><a href="https://dailynorthwestern.com/category/city/crime/">Crime</a></li>
	<li id="menu-item-177298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177298"><a href="https://dailynorthwestern.com/category/city/education/">Education</a></li>
	<li id="menu-item-177299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177299"><a href="https://dailynorthwestern.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-191254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191254"><a href="https://dailynorthwestern.com/category/city/city-features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-181555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181555"><a href="https://dailynorthwestern.com/2015/11/05/city/illinois-budget-crisis/">Illinois Budget Crisis</a></li>
		<li id="menu-item-185459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185459"><a href="http://apps.dailynorthwestern.com/portrait-of-a-ward/">Portrait of a Ward</a></li>
	</ul>
</li>
	<li id="menu-item-177300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177300"><a href="https://dailynorthwestern.com/category/city/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-149115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149115"><a href="https://dailynorthwestern.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-191484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191484"><a href="https://dailynorthwestern.com/category/sports/football/">Football</a></li>
	<li id="menu-item-194662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194662"><a href="https://dailynorthwestern.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-194663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194663"><a href="https://dailynorthwestern.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-191250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191250"><a href="https://dailynorthwestern.com/category/sports/soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-191251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191251"><a href="https://dailynorthwestern.com/category/sports/womenssoccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-191482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191482"><a href="https://dailynorthwestern.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-187281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187281"><a href="https://dailynorthwestern.com/category/sports/golf/">Men&#8217;s Golf</a></li>
	<li id="menu-item-187282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187282"><a href="https://dailynorthwestern.com/category/sports/womens-golf/">Women&#8217;s Golf</a></li>
	<li id="menu-item-187283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187283"><a href="https://dailynorthwestern.com/category/sports/crosscountry/">Cross Country</a></li>
	<li id="menu-item-184320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184320"><a href="https://dailynorthwestern.com/category/sports/menstennis/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-184321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184321"><a href="https://dailynorthwestern.com/category/sports/womenstennis/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-191483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191483"><a href="https://dailynorthwestern.com/category/sports/swimmingdiving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-189011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189011"><a href="http://sportsblog.dailynorthwestern.com/">Sports Blog</a></li>
	<li id="menu-item-191274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191274"><a href="https://dailynorthwestern.com/category/sports/sports-features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-134176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134176"><a href="https://dailynorthwestern.com/sports/the-sideline/">The Sideline: Northwestern&#8217;s Coaches</a></li>
		<li id="menu-item-190154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190154"><a href="https://dailynorthwestern.com/sports/curtain-call/">Curtain Call: Northwestern&#8217;s Seniors</a></li>
	</ul>
</li>
	<li id="menu-item-149116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149116"><a href="https://dailynorthwestern.com/category/sports/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-41131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41131"><a href="https://dailynorthwestern.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-191679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191679"><a href="https://dailynorthwestern.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-191623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191623"><a href="https://dailynorthwestern.com/category/opinion/cartoons/">The Drawing Board</a></li>
	<li id="menu-item-41132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41132"><a href="https://dailynorthwestern.com/category/opinion/letterstoeditor/">Letters to the Editor</a></li>
	<li id="menu-item-136350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136350"><a href="https://dailynorthwestern.com/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-128329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128329"><a href="https://dailynorthwestern.com/about/faq-letters-to-the-editor-guest-columns/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-183937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183937"><a href="https://dailynorthwestern.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-191833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191833"><a href="http://apps.dailynorthwestern.com">Projects</a></li>
	<li id="menu-item-184323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184323"><a href="https://dailynorthwestern.com/category/multimedia/audio/">Podcasts</a>
	<ul class="sub-menu">
		<li id="menu-item-192529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192529"><a href="https://dailynorthwestern.com/category/multimedia/audio/the-weekly/">The Weekly</a></li>
		<li id="menu-item-192530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192530"><a href="https://dailynorthwestern.com/category/multimedia/audio/office-hours/">Office Hours</a></li>
		<li id="menu-item-192531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192531"><a href="https://dailynorthwestern.com/category/the-spectrum-podcast/">The Spectrum</a></li>
	</ul>
</li>
	<li id="menu-item-191253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191253"><a href="https://dailynorthwestern.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-160192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160192"><a href="https://dailynorthwestern.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-128330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128330"><a href="http://dailynorthwestern.com/category/in-focus/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-128331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128331"><a href="https://dailynorthwestern.com/category/in-focus/">In Focus</a></li>
	<li id="menu-item-131277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131277"><a href="https://dailynorthwestern.com/category/multimedia/captured/">Captured: Photo Blog</a></li>
</ul>
</li>
<li id="menu-item-128333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128333"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
<li id="menu-item-117952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117952"><a href="https://dailynorthwestern.com/contact/">About</a>
<ul class="sub-menu">
	<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-727"><a href="https://dailynorthwestern.com/advertise/">Ads</a>
	<ul class="sub-menu">
		<li id="menu-item-117943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117943"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
		<li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	</ul>
</li>
	<li id="menu-item-128482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128482"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-118084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118084"><a href="https://dailynorthwestern.com/about/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-145081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145081"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-137222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137222"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-156480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156480"><a href="https://dailynorthwestern.com/about/join-the-daily/">Join Us</a></li>
	<li id="menu-item-192505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192505"><a href="https://dailynorthwestern.com/wildcat-geogame/">Geogame</a></li>
	<li id="menu-item-194936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194936"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-102218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102218"><a href="https://dailynorthwestern.com/connect/">Social Media</a>
	<ul class="sub-menu">
		<li id="menu-item-47080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47080"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-50390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50390"><a href="https://dailynorthwestern.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 3;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Men’s Basketball: Wildcats step up in second half, surging to victory over Nebraska</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a rel="prettyPhoto[1]" href="https://dailynorthwestern.com/wp-content/uploads/2017/01/SIDEBAR_JacobMorgan_WEB-1-600x900.jpg" title="(Daily file photo by Jacob Morgan) Scottie Lindsey dunks the ball. The junior’s 15 second half points helped NU recover from Nebraska’s first half run."><img src="https://dailynorthwestern.com/wp-content/uploads/2017/01/SIDEBAR_JacobMorgan_WEB-1-600x900.jpg" style="width:100%" class="catboxphoto" /></a></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">(Daily file photo by Jacob Morgan) Scottie Lindsey dunks the ball. The junior’s 15 second half points helped NU recover from Nebraska’s first half run.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailynorthwestern.com/staff/?writer=Max%20Schuman">Max Schuman</a>, Digital Projects Editor</span><br /><span class="storydate">January 8, 2017</span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynorthwestern.com%2F2017%2F01%2F08%2Fsports%2Fmens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men%E2%80%99s+Basketball%3A+Wildcats+step+up+in+second+half%2C+surging+to+victory+over+Nebraska&amp;url=https%3A%2F%2Fdailynorthwestern.com%2F%3Fp%3D195320" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '195320';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="431f134021" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/sports/mens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '195320';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p id='graph1'>Holding a 33-23 lead with 2:37 remaining in the first half, Northwestern looked poised to run away from Nebraska and snap a two-game losing streak Sunday. </p>
<p id='graph2'>Instead, the Cornhuskers (9-7, 3-1 Big Ten) caught fire to spoil a good half’s work by the Wildcats (13-4, 2-2). Nebraska guard Tai Webster, who scored 8 points in an end-of-half 14-0 run by the hosts, drained a long pull-up 3 at the buzzer to bring the home crowd to its feet at the end of the first.  </p>
<p id='graph3'>“We felt we were in control of the game, we were playing really well,” coach Chris Collins said. “And then it kind of just hit us, like a buzzsaw.”</p>
<p id='graph4'>The Cornhuskers’ run to close the first half seemed like the harbinger of another disappointing defeat for NU; instead, the Cats responded and earned a stabilizing 74-66 victory on the road.</p>
<p id='graph5'>Although the team faced a 37-33 deficit at the break, NU’s offense hummed for the majority of the first half. The Cats shot 52 percent from the field and hit 6-of-14 attempts from 3 in the period, playing efficiently enough on that end to earn a halftime lead on most days.</p>
<p id='graph6'>Sunday wasn’t one of those days, but NU stayed the course and ultimately found similar success in the second half. The Cats connected on half of their field goals and 3s after the break while clamping down on the defensive end, holding the Cornhuskers to a 37.5 percent clip from the field. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p id='graph7'>NU also solved the 1-3-1 zone that Nebraska rolled out in its first period run, with junior guard Scottie Lindsey putting up 15 of his 19 points in the second half to help blow open the Cornhuskers’ defense. The visitors took a 53-50 lead with 11:01 remaining and never relinquished it, as the Cats closed out the game with relative ease in the final moments. </p>
<p id='graph8'>Mired in a two-game losing streak ahead of the trip to Lincoln, NU ended both of those losses ice-cold on the offensive end, shooting just 30 percent from the field combined in the second halves of the games. With that recent form in mind, Sunday’s second-half surge was an encouraging sign for a Cats team looking to shake a reputation for folding late in games.</p>
<p id='graph9'>“We know we have good players, we know we have a good team,” Collins said. “In this league, you’ve got to be incredibly tough to win.”</p>
<p id='graph10'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection#9af7fbe2e9f9f2eff7fbf4a8aaaba2daefb4f4f5e8eef2edffe9eeffe8f4b4fffeef" target="_blank"><span class="__cf_email__" data-cfemail="1b767a636878736e767a75292b2a235b6e357574696f736c7e686f7e6975357e7f6e">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br />
<strong>Twitter:</strong> <a href="http://twitter.com/maxschuman28" target="_blank">@maxschuman28</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div id="story_bottom"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://dailynorthwestern.com/2017/01/08/sports/mens-basketball-wildcats-step-up-in-second-half-surging-to-victory-over-nebraska/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://dailynorthwestern.com/tag/bryant-mcintosh/" rel="tag">Bryant McIntosh</a>, <a href="https://dailynorthwestern.com/tag/chris-collins/" rel="tag">Chris Collins</a>, <a href="https://dailynorthwestern.com/tag/nebraska/" rel="tag">Nebraska</a>, <a href="https://dailynorthwestern.com/tag/northwestern-mens-basketball/" rel="tag">Northwestern men's basketball</a>, <a href="https://dailynorthwestern.com/tag/scottie-lindsey/" rel="tag">Scottie Lindsey</a></span></p></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Advertisement</h2></div><div class="widgetbody">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871767" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="https://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="03e7e1e72c" name="03e7e1e72c" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=536871767&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=03e7e1e72c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=536871767&cs=03e7e1e72c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
		</div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #571F4E;border-top:1px solid #571F4E;background:#ffffff;"><h4 class="widget7"><a href='https://dailynorthwestern.com/category/lateststories/'>Latest Stories</a></h4></div><div class="widgetbody7" style=""><p><a class='homeheadline' href='https://dailynorthwestern.com/2017/01/08/campus/rtvf-students-alumni-mobilize-against-departmental-funding-system/'>RTVF students, alumni mobilize against departmental funding system</a></p><p> January 8, 2017</p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' href='https://dailynorthwestern.com/2017/01/08/city/police-find-heroin-alcohol-in-car-after-hit-and-run/'>Police find heroin, alcohol in car after hit and run</a></p><p> January 8, 2017</p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' href='https://dailynorthwestern.com/2017/01/08/sports/rapid-recap-northwestern-74-nebraska-66/'>Rapid Recap: Northwestern 74, Nebraska 66</a></p><p> January 8, 2017</p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' href='https://dailynorthwestern.com/2017/01/07/sports/womens-basketball-real-season-starts-now-for-northwestern/'>Women’s Basketball: Real season starts now for Northwestern</a></p><p> January 7, 2017</p><div class='clear'></div><div style='margin-top:15px'></div><div class='storybottomnoline'></div><a href='https://dailynorthwestern.com/category/lateststories/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div><div style='display:inline-block;'></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Wildcat Geogame</h2></div><div class="widgetbody">			<div class="textwidget"><p><a href="https://dailynorthwestern.com/wildcat-geogame/"><img src="https://dailynorthwestern.com/wp-content/uploads/2016/10/wildcat-geoquiz-button-300x100.jpg" alt="wildcat geogame" /></a></p></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Email Newsletter</h2></div><div class="widgetbody"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182789 mc4wp-form-basic" method="post" data-id="182789" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p style=font-size:12px>Sign up to receive our weekly digest in your inbox every Friday.</p>
<br>
<p><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Enter your email address" />
<br>
<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1483935805" /><input type="hidden" name="_mc4wp_form_id" value="182789" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Advertisement</h2></div><div class="widgetbody">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * 'http://oncampusweb-d.openx.net/...'
 * to
 * 'https://oncampusweb-d.openx.net/...'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536871768" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="https://oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="f9abdbb617" name="f9abdbb617" src="https://oncampusweb-d.openx.net/w/1.0/afr?auid=536871768&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="https://oncampusweb-d.openx.net/w/1.0/rc?cs=f9abdbb617&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="https://oncampusweb-d.openx.net/w/1.0/ai?auid=536871768&cs=f9abdbb617&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Poll</h2></div><div class="widgetbody"><div id="polls-77" class="wp-polls">
	<form id="polls_form_77" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_77_nonce" name="wp-polls-nonce" value="0540b8264a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="77" /></p>
		<p style="text-align: center;"><strong>Do you think the speed limit on Sheridan Road should be lowered?</strong></p><div id="polls-77-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-280" name="poll_77" value="280" /> <label for="poll-answer-280">Yes, it's far too high now.</label></li>
		<li><input type="radio" id="poll-answer-281" name="poll_77" value="281" /> <label for="poll-answer-281">No, that won't change anything.</label></li>
		<li><input type="radio" id="poll-answer-282" name="poll_77" value="282" /> <label for="poll-answer-282">Maybe; let's do some traffic studies first.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(77);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(77); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-77-loading" class="wp-polls-loading"><img src="https://dailynorthwestern.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p><a href="http://www.dailynorthwestern.com">The Daily Northwestern</a> &bull; &copy; 2017 The Daily Northwestern &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailynorthwestern.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 61691;
			_sf_async_config.domain = "dailynorthwestern.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-35017511-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=545410622222566&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>