<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general1.jpg" />
	<link rel="Shortcut Icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Northwestern RSS 2.0" href="https://dailynorthwestern.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Northwestern RSS .92" href="https://dailynorthwestern.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Northwestern Atom 0.3" href="https://dailynorthwestern.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jackson’s paintings conclude BIPOC series at Evanston Art Center</title>
	<link rel="canonical" href="https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jackson’s paintings conclude BIPOC series at Evanston Art Center" />
	<meta property="og:description" content="Chicago Southside artist Malika Jackson&rsquo;s artwork exploring serenity, faith and hope is on display at the Evanston Arts Center this fall. &ldquo;Whisper of a World Without Words,&rdquo; curated by Evanston artist Fran Joy, is open at the center from Sept. 10 to Oct. 9. The exhibit uses stylized realism to portray the quiet strength of..." />
	<meta property="og:url" content="https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="article:published_time" content="2022-09-23T02:36:26+00:00" />
	<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2022/09/DSC_0007.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Web Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Jack Austin, Senior Staffer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/","url":"https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/","name":"Jackson’s paintings conclude BIPOC series at Evanston Art Center","isPartOf":{"@id":"https://dailynorthwestern.com/#website"},"primaryImageOfPage":{"@id":"https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/#primaryimage"},"image":{"@id":"https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/#primaryimage"},"thumbnailUrl":"https://dailynorthwestern.com/wp-content/uploads/2022/09/DSC_0007.jpg","datePublished":"2022-09-23T02:36:26+00:00","dateModified":"2022-09-23T02:36:26+00:00","author":{"@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6"},"breadcrumb":{"@id":"https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/#primaryimage","url":"https://dailynorthwestern.com/wp-content/uploads/2022/09/DSC_0007.jpg","contentUrl":"https://dailynorthwestern.com/wp-content/uploads/2022/09/DSC_0007.jpg","width":1501,"height":1001,"caption":"A close up of a sculpture from “Whisper of a World Without Words.”"},{"@type":"BreadcrumbList","@id":"https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailynorthwestern.com/"},{"@type":"ListItem","position":2,"name":"Malika Jackson’s colorful paintings on display at Evanston Art Center explore race and spirituality"}]},{"@type":"WebSite","@id":"https://dailynorthwestern.com/#website","url":"https://dailynorthwestern.com/","name":"The Daily Northwestern","description":"Northwestern University and Evanston&#039;s Only Daily News Source Since 1881","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailynorthwestern.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6","name":"Web Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='asi-css-css'  href='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/css/asi.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='asi-icons-css'  href='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/css/icons.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailynorthwestern.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailynorthwestern.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailynorthwestern.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://dailynorthwestern.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #33127c;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C500%7CNoto+Sans+KR%3A400%2C700%7CHelvetica%3A400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/style.css?ver=20220904' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/js/imagesLoaded.js?ver=0.0.1' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/js/asi-core.js?ver=0.0.1' id='asi-core-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/js/asi-run.js?ver=0.0.1' id='asi-run-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/svg-support/vendor/DOMPurify/DOMPurify.min.js?ver=1.0.1' id='bodhi-dompurify-library-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831561-318a-48cf-b0cd-31fd5e016115"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.1' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-after'>
cssTarget="img.style-svg";ForceInlineSVGActive="false";frontSanitizationEnabled="on";
</script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php","nonce":"aaef3c419a","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220901' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailynorthwestern.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailynorthwestern.com/wp-json/wp/v2/posts/266849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynorthwestern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynorthwestern.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://dailynorthwestern.com/?p=266849' />
<link rel="alternate" type="application/json+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2022%2F09%2F22%2Fae%2Fmalika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2022%2F09%2F22%2Fae%2Fmalika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
/* Default comment here */ 

// Relink clicks to "latest issue"
$("#menu-item-266014").click(function(){
    $(".sc-13h2anc-1.jMjqpB div:first-child").css("background","green");
}); </script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.profile-panel-media {
	height: 100% !important;
}
.sno-center-v {
  transform: inherit !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5852 })</script>

<script data-cfasync="false" type="text/javascript">
(function(w, d) {
          var s = d.createElement('script');
          s.src = '//cdn.adpushup.com/39665/adpushup.js';
          s.crossOrigin='anonymous';
          s.type = 'text/javascript'; s.async = true;
          (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
          w.adpushup = w.adpushup || {que:[]};
})(window, document);
 
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6121123043512611"
     crossorigin="anonymous"></script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":266849,"post_name":"malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality","post_title":"Malika Jackson\u2019s colorful paintings on display at Evanston Art Center explore race and spirituality","post_type":"post","post_author":"334","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":29960,"name":"Arts and Entertainment","slug":"ae","term_group":0,"term_taxonomy_id":30009,"taxonomy":"category","description":"","parent":0,"count":1481,"filter":"raw","cat_ID":29960,"category_count":1481,"category_description":"","cat_name":"Arts and Entertainment","category_nicename":"ae","category_parent":0},{"term_id":12841,"name":"Latest Stories","slug":"lateststories","term_group":0,"term_taxonomy_id":12871,"taxonomy":"category","description":"","parent":0,"count":14170,"filter":"raw","cat_ID":12841,"category_count":14170,"category_description":"","cat_name":"Latest Stories","category_nicename":"lateststories","category_parent":0},{"term_id":42187,"name":"Visual Arts","slug":"visual-arts","term_group":0,"term_taxonomy_id":42185,"taxonomy":"category","description":"","parent":29960,"count":107,"filter":"raw","cat_ID":42187,"category_count":107,"category_description":"","cat_name":"Visual Arts","category_nicename":"visual-arts","category_parent":29960}]; _mmunch['postTags'] = [{"term_id":77081,"name":"Audrey Avril","slug":"audrey-avril","term_group":0,"term_taxonomy_id":77079,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":3416,"name":"Evanston Art Center","slug":"evanston-art-center","term_group":0,"term_taxonomy_id":3438,"taxonomy":"post_tag","description":"","parent":0,"count":71,"filter":"raw"},{"term_id":29399,"name":"Fran Joy","slug":"fran-joy","term_group":0,"term_taxonomy_id":29446,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":77083,"name":"Hyde Park Art Center","slug":"hyde-park-art-center","term_group":0,"term_taxonomy_id":77081,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":77080,"name":"Malika Jackson","slug":"malika-jackson","term_group":0,"term_taxonomy_id":77078,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":77084,"name":"Quiet Storm","slug":"quiet-storm","term_group":0,"term_taxonomy_id":77082,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":77082,"name":"Whispers of a World without Words","slug":"whispers-of-a-world-without-words","term_group":0,"term_taxonomy_id":77080,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Jack Austin, Senior Staffer","ID":334};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="279087" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Malika Jackson’s colorful paintings on display at Evanston Art Center explore race and spirituality" />
<meta property="og:type" content="article" />
<meta name="author" content="Jack Austin" />
<meta property="og:url" content="https://dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/" />
<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2022/09/DSC_0007-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="og:description" content="Chicago Southside artist Malika Jackson&rsquo;s artwork exploring serenity, faith and hope is on display at the Evanston Arts Center this fall. &ldquo;Whisper of a World Without Words,&rdquo; curated by Evanston artist Fran Joy, is open at the center from Sept. 10 to Oct. 9. The exhibit uses stylized realism to portray the quiet strength of..." />
	<meta name="description" content="Chicago Southside artist Malika Jackson&rsquo;s artwork exploring serenity, faith and hope is on display at the Evanston Arts Center this fall. &ldquo;Whisper of a World Without Words,&rdquo; curated by Evanston artist Fran Joy, is open at the center from Sept. 10 to Oct. 9. The exhibit uses stylized realism to portray the quiet strength of..." />
	<meta property="article:section" content="Arts and Entertainment" />
	<meta property="article:tag" content="Audrey Avril,Evanston Art Center,Fran Joy,Hyde Park Art Center,Malika Jackson,Quiet Storm,Whispers of a World without Words" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.postarea h2{
background-color: white !important;
}		</style>
				<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #dddddd; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<script type="text/javascript">broadstreet.zone(69305);</script>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 19%; height: 127.969px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 25px;width: 25px;line-height: 25px;font-size: calc(25px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(9) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 10) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 51.4845px;margin-bottom: 51.4845px;}.icon-monochromatic-desktop-2 .sno-icon {background: #501e4c;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #501e4c;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #501e4c;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #501e4c;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="http://twitter.com/thedailynu">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thedailynu/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>







	<a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://dailynorthwestern.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 4%; height: 127.969px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #501e4c;}.sno-hac-inner-desktop-3 .sno-hac-search-icon {font-size: 20px;line-height: calc(40px - (2 * 0px));height: calc(40px - (2 * 0px));width: 40px;border: 0px solid ;background: #ffffff;color: #501e4c;}.sno-hac-inner-desktop-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-desktop-3 {position: absolute;right: 0;top: 127.969px;left: 0;background: #ffffff;font-family: ;height: 68px;}.sno-hac-search-icon-bar-desktop-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-desktop-3 .sno-hac-submit-search-button {right: 8px;font-size: 14px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-desktop-3 input.hac-search {font-size: 14px;line-height: 28px;height: 28px;padding: 8px;border: 2px solid #501e4c;max-width: calc(100% - (8px * 2) - (0px * 2));}.sno-hac-inner-desktop-3 .sno-hac-search-icon {margin-left: 0px;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://dailynorthwestern.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 47%; height: 127.969px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: ;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-4 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-4 h1 {margin-top: 0;}.sno-hac-inner-desktop-4 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-4">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/desktop-outlines2.svg" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 16%; height: 127.969px;">
																			    <style>
        .sno-hac-inner-desktop-5 {
            background: #ffffff;
            border: 0px solid #eeeeee;
            margin: 0px;
            color: #501e4c;
            font-family: ;
            font-weight: normal;
            font-style: normal;
            font-size: 18px;
            width: calc(100% - (0px * 2) - (0px * 2));
            height: calc(100% - (0px * 2) - (0px * 2));
            
        }
        .sno-hac-weather-icon-desktop-5 {
            color: #501e4c        }
        .sno-header-weather-icons {
            padding: 3px 5px 0 3.5px;

        }
        .sno-hac-weather-data-desktop-5 {
            display: flex;
            justify-content: center;
            flex-wrap: wrap-reverse;
        }

        .sno-hac-weather-location-desktop-5 {
            padding: 0px 10px 0px 10px;
            text-align: center;
        }

    </style>
    
        
    <div class="sno-hac-inner sno-hac-inner-desktop-5">
        <div class="sno-hac-center-v">
            <span class="sno-hac-weather-data-desktop-5">
            59&deg;
            
                <i class='sno-header-weather-icons sno-hac-weather-icon-desktop-5 fas fa-cloud-moon'></i>
            
                <span class="sno-hac-weather-location-desktop-5">
                Evanston, IL                </span>
            </span>
        </div>
    </div>
    <!-- end today -->
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 14%; height: 127.969px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;text-align: center;overflow: hidden;}.sno-hac-inner-desktop-6 .sno-hac-center-v {left: 0; right: 0;}.sno-hac-inner-desktop-6 .sno-hac-button {background: #501e4c;color: #ffffff;padding: 5px 20px;border: 0 solid #40183d;border-radius: 10px;font-family: ;font-size: 20px;line-height: 20px;height: 20px;margin-left: 0px;margin-right: 0px;}.sno-hac-inner-desktop-6 .sno-hac-button:hover {background: #481b45;}.sno-hac-inner-desktop-6 a:hover {text-decoration: none !important;}.sno-hac-inner-desktop-6 .sno-hac-button {box-shadow: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-button-wrap sno-hac-textwrap sno-hac-center-v">
		<a href="https://dailynorthwestern.com/2020/12/01/donate/support-the-daily/" target="_blank">
			<div class="sno-hac-button">Donate</div>
		</a>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-7 {background: transparent;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 24em; }.sno-hac-inner-desktop-7 ul.sno-hac-menu-more ul.sub-menu { right: 24em; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-7 .sno-hac-menuwrap {background: #ffffff;color: #000000;line-height: 30px;height: 30px;font-weight: normal;font-family: ;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: capitalize; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {background: #ffffff;color: #000000;line-height: 30px;font-size: 16px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {color: #000000;line-height: 30px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #bbe5ed;color: #000000;}.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {border-top-color: #000000;}.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {line-height: 30px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 30px;}.sno-hac-inner-desktop-7 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-7 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #501e4c;top: 5px;left: 5px;bottom: 5px;width: 5px;}.sno-hac-desktop-7, .sno-hac-inner-desktop-7, .sno-hac-inner-desktop-7 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 30px;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 2px solid #501e4c;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(30px * 8);}.sno-hac-inner-desktop-7 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-7 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-7 .sno-story-card-link a {color: #501e4c !important;}.sno-hac-inner-desktop-7 li.menu-item-has-children .menu-ta-full {min-height:calc(30px * 8);}.sno-hac-inner-desktop-7  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-7 .menu-ta-wrap {background: #ffffff;}.sno-hac-inner-desktop-7 .menu-ta-wrap .sno-story-card-photo-wrap {background: #ffffff;}.sno-hac-inner-desktop-7 .sno-menu-card-meta {font-family: Open Sans;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-7 .sno-story-card-link .menuheadline {font-size: 14px;line-height: 19.6px;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-7 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(30px * 8);min-height:calc(30px * 8);max-height:calc(30px * 8);}.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(30px * 8 - 40px);min-height:calc(30px * 8 - 40px);max-height:calc(30px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-7 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-7 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-micheal-e-updated-desktop-menu-container"><ul id="menu-micheal-e-updated-desktop-menu" class="sf-menu menu-with-teasers"><li id="menu-item-266558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266558"><a href="https://dailynorthwestern.com/featured-stories/">Featured Stories</a></li>
<li id="menu-item-266222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266222"><a href="https://dailynorthwestern.com/arts-and-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-266589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266589"><a href="https://dailynorthwestern.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-266590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266590"><a href="https://dailynorthwestern.com/category/ae/literature/">Literature</a></li>
	<li id="menu-item-266591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266591"><a href="https://dailynorthwestern.com/category/ae/music-ae/">Music</a></li>
	<li id="menu-item-266592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266592"><a href="https://dailynorthwestern.com/category/ae/tv-film/">Television and Film</a></li>
	<li id="menu-item-266593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266593"><a href="https://dailynorthwestern.com/category/ae/theatre/">Theatre</a></li>
	<li id="menu-item-266595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266595"><a href="https://dailynorthwestern.com/category/ae/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-266227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266227"><a href="https://dailynorthwestern.com/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-266596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266596"><a href="https://dailynorthwestern.com/category/campus/academic/">Academic</a></li>
	<li id="menu-item-266597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266597"><a href="https://dailynorthwestern.com/category/campus/administration/">Administration</a></li>
	<li id="menu-item-266598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266598"><a href="https://dailynorthwestern.com/category/campus/alumni/">Alumni</a></li>
	<li id="menu-item-266599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266599"><a href="https://dailynorthwestern.com/category/campus/campus-safety/">Campus Safety</a></li>
	<li id="menu-item-266600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266600"><a href="https://dailynorthwestern.com/category/campus/events-campus/">Events</a></li>
	<li id="menu-item-266601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266601"><a href="https://dailynorthwestern.com/category/campus/faculty/">Faculty</a></li>
	<li id="menu-item-266676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266676"><a href="https://dailynorthwestern.com/category/campus/greek/">Greek</a></li>
	<li id="menu-item-266677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266677"><a href="https://dailynorthwestern.com/category/campus/sciencetechnology/">Science and Technology</a></li>
	<li id="menu-item-266602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266602"><a href="https://dailynorthwestern.com/category/campus/studentgovernment/">Student Government</a></li>
	<li id="menu-item-266603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266603"><a href="https://dailynorthwestern.com/category/campus/studentgroups/">Student Groups</a></li>
</ul>
</li>
<li id="menu-item-266232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266232"><a href="https://dailynorthwestern.com/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-266604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266604"><a href="https://dailynorthwestern.com/category/city/arts-and-technology/">Arts and Technology</a></li>
	<li id="menu-item-266605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266605"><a href="https://dailynorthwestern.com/category/city/business/">Business</a></li>
	<li id="menu-item-266606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266606"><a href="https://dailynorthwestern.com/category/city/education/">Education</a></li>
	<li id="menu-item-266607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266607"><a href="https://dailynorthwestern.com/category/city/events/">Events</a></li>
	<li id="menu-item-266608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266608"><a href="https://dailynorthwestern.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-266678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266678"><a href="https://dailynorthwestern.com/category/city/city-council/">City Council</a></li>
</ul>
</li>
<li id="menu-item-266178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266178"><a href="https://dailynorthwestern.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-266609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266609"><a href="https://dailynorthwestern.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-266610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266610"><a href="https://dailynorthwestern.com/category/opinion/contributors/">Contributors</a></li>
	<li id="menu-item-266611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266611"><a href="https://dailynorthwestern.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-266612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266612"><a href="https://dailynorthwestern.com/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-266613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266613"><a href="https://dailynorthwestern.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-266614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266614"><a href="https://dailynorthwestern.com/category/opinion/from-the-newsroom/">From the Newsroom</a></li>
	<li id="menu-item-266615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266615"><a href="https://dailynorthwestern.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-266616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266616"><a href="https://dailynorthwestern.com/about/faq-letters-to-the-editor-guest-columns/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-266175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266175"><a href="https://dailynorthwestern.com/nu-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-266621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266621"><a href="https://dailynorthwestern.com/category/sports/football/">Football</a></li>
	<li id="menu-item-266622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266622"><a href="https://dailynorthwestern.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-266623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266623"><a href="https://dailynorthwestern.com/category/sports/crosscountry/">Cross Country</a></li>
	<li id="menu-item-266626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266626"><a href="https://dailynorthwestern.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
	<li id="menu-item-266625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266625"><a href="https://dailynorthwestern.com/category/sports/womenssoccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-266624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266624"><a href="https://dailynorthwestern.com/category/sports/volleyball-2/">Volleyball</a></li>
	<li id="menu-item-266632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266632"><a href="https://dailynorthwestern.com/category/sports/club-sports/">Club Sports</a></li>
</ul>
</li>
<li id="menu-item-266555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266555"><a href="https://dailynorthwestern.com/audio/">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-266644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266644"><a href="https://dailynorthwestern.com/category/audio/brainstorm/">Brainstorm</a></li>
	<li id="menu-item-266645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266645"><a href="https://dailynorthwestern.com/category/audio/nu_declassified/">NU Declassified</a></li>
	<li id="menu-item-266646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266646"><a href="https://dailynorthwestern.com/category/audio/cats-corner/">Cats Corner</a></li>
	<li id="menu-item-266647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266647"><a href="https://dailynorthwestern.com/category/audio/defining-safe/">Defining Safe</a></li>
	<li id="menu-item-266648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266648"><a href="https://dailynorthwestern.com/category/audio/digital-diaries/">Digital Diaries</a></li>
	<li id="menu-item-266649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266649"><a href="https://dailynorthwestern.com/category/audio/sound-source/">Sound Source</a></li>
</ul>
</li>
<li id="menu-item-266554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266554"><a href="https://dailynorthwestern.com/photo/">Photo</a>
<ul class="sub-menu">
	<li id="menu-item-266650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266650"><a href="https://dailynorthwestern.com/category/photo/captured/">Captured</a></li>
	<li id="menu-item-266651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266651"><a href="https://dailynorthwestern.com/category/photo/gallery/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-266553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-266553"><a href="https://dailynorthwestern.com/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-266652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266652"><a href="https://dailynorthwestern.com/category/video/the-daily-northwestern-explains/">The Daily Explains</a></li>
	<li id="menu-item-266653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266653"><a href="https://dailynorthwestern.com/category/video/room-to-room/">Room to Room</a></li>
	<li id="menu-item-266654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266654"><a href="https://dailynorthwestern.com/category/video/from-the-archives/">From the Archives</a></li>
</ul>
</li>
<li id="menu-item-265925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-265925"><a href="#">Print</a>
<ul class="sub-menu">
	<li id="menu-item-266013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266013"><a target="_blank" rel="noopener" href="https://issuu.com/dailynu">Past Issues</a></li>
	<li id="menu-item-266368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266368"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-266359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266359"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-266362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266362"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-266363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266363"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-266364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266364"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-266360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266360"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-266361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266361"><a href="https://dailynorthwestern.com/2020/12/01/donate/support-the-daily/">Donate</a></li>
	<li id="menu-item-266365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266365"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-266366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266366"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-266370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266370"><a href="http://apps.dailynorthwestern.com/joinus/">Join Us</a></li>
	<li id="menu-item-266369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266369"><a href="https://dailynorthwestern.com/connect/">Social Media</a></li>
	<li id="menu-item-266371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266371"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #501e4c;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 0px));height: calc(46px - (2 * 0px));width: 46px;border: 0px solid #000000;background: #ffffff;color: #501e4c;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #501e4c;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 {position: absolute;right: 0;top: 95px;left: 0;background: #501e4c;font-family: ;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 li,.sno-hac-hamburger-menu-tablet-1-39459 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-39459 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-39459 ul li a,.sno-hac-hamburger-menu-tablet-1-39459 ul li a:focus {background: #501e4c;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-39459 a:hover,.sno-hac-hamburger-menu-tablet-1-39459 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-39459 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-39459 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-39459 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-39459 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-39459 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-39459 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-39459 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-39459 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-39459 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-39459 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-39459 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-39459">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-39459">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://dailynorthwestern.com/">
							The Daily Northwestern						</a>
					</div>
							</div>
			<div class="menu-micheal-e-mobile-menu-container"><ul id="menu-micheal-e-mobile-menu" class="sf-menu"><li id="menu-item-266334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266334"><a href="https://dailynorthwestern.com/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-266333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266333"><a href="https://dailynorthwestern.com/campus/">Campus</a></li>
<li id="menu-item-266332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266332"><a href="https://dailynorthwestern.com/city/">City</a></li>
<li id="menu-item-266335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266335"><a href="https://dailynorthwestern.com/opinion/">Opinion</a></li>
<li id="menu-item-266336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266336"><a href="https://dailynorthwestern.com/nu-sports/">Sports</a></li>
<li id="menu-item-266373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266373"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-266374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266374"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-266375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266375"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-266376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266376"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-266377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266377"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-266378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266378"><a href="https://dailynorthwestern.com/2020/12/01/donate/support-the-daily/">Donate</a></li>
	<li id="menu-item-266379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266379"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-266380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266380"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-266382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266382"><a href="http://apps.dailynorthwestern.com/joinus/">Join Us</a></li>
	<li id="menu-item-266383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266383"><a href="https://dailynorthwestern.com/connect/">Social Media</a></li>
	<li id="menu-item-266384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266384"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
<li id="menu-item-265956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-265956"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-265957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265957"><a href="https://dailynorthwestern.com/category/audio/">Audio</a></li>
	<li id="menu-item-265958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265958"><a href="https://dailynorthwestern.com/category/photo/">Photo</a></li>
	<li id="menu-item-265959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265959"><a href="https://dailynorthwestern.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-265955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-265955"><a href="https://issuu.com/dailynu">Print</a>
<ul class="sub-menu">
	<li id="menu-item-266016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266016"><a href="https://issuu.com/dailynu/docs/combinepdf">Latest Issue</a></li>
	<li id="menu-item-266015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266015"><a href="https://issuu.com/dailynu">Past Issue</a></li>
	<li id="menu-item-266372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266372"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 72%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/desktop-outlines.svg" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 15%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Noto Sans KR;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://dailynorthwestern.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-4" style="width: 100%; height: 125px;">
																			<style>.sno-hac-inner-tablet-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-tablet-4 h1, .sno-hac-inner-tablet-4 h2, .sno-hac-inner-tablet-4 h3, .sno-hac-inner-tablet-4 h4, .sno-hac-inner-tablet-4 h5, .sno-hac-inner-tablet-4 h6, .sno-hac-inner-tablet-4 p,.sno-hac-inner-tablet-4 {color: #000000;text-align: center;font-family: Open Sans;font-weight: normal;font-style: normal;}.sno-hac-inner-tablet-4 a, .sno-hac-inner-tablet-4 a:hover, .sno-hac-inner-tablet-4 a:visited {color: #000000;}.sno-hac-inner-tablet-4,.sno-hac-inner-tablet-4 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-tablet-4 h1,.sno-hac-inner-tablet-4 h2,.sno-hac-inner-tablet-4 h3,.sno-hac-inner-tablet-4 h4,.sno-hac-inner-tablet-4 h5,.sno-hac-inner-tablet-4 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-tablet-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-tablet-4 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<script type='text/javascript'>broadstreet.zone(69305);</script>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 15%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #501e4c;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 0px));height: calc(46px - (2 * 0px));width: 46px;border: 0px solid #000000;background: #ffffff;color: #501e4c;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 {position: absolute;right: 0;top: 80px;left: 0;background: #501e4c;font-family: ;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-name a:hover {background: ;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 li,.sno-hac-hamburger-menu-mobile-1-39459 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 li a:hover {background: ;}.sno-hac-hamburger-menu-mobile-1-39459 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-39459 ul li a,.sno-hac-hamburger-menu-mobile-1-39459 ul li a:focus {background: #501e4c;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-39459 a:hover,.sno-hac-hamburger-menu-mobile-1-39459 a:focus:hover {background: ;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-39459 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-39459 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-39459 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-39459 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-39459 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-39459 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-39459 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-39459 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-39459 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-39459 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-39459 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-39459">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-39459">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://dailynorthwestern.com/">
							The Daily Northwestern						</a>
					</div>
							</div>
			<div class="menu-micheal-e-mobile-menu-container"><ul id="menu-micheal-e-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266334"><a href="https://dailynorthwestern.com/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266333"><a href="https://dailynorthwestern.com/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266332"><a href="https://dailynorthwestern.com/city/">City</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266335"><a href="https://dailynorthwestern.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266336"><a href="https://dailynorthwestern.com/nu-sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266373"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266374"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266375"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266376"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266377"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266378"><a href="https://dailynorthwestern.com/2020/12/01/donate/support-the-daily/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266379"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266380"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266382"><a href="http://apps.dailynorthwestern.com/joinus/">Join Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266383"><a href="https://dailynorthwestern.com/connect/">Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266384"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-265956"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265957"><a href="https://dailynorthwestern.com/category/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265958"><a href="https://dailynorthwestern.com/category/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265959"><a href="https://dailynorthwestern.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-265955"><a href="https://issuu.com/dailynu">Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266016"><a href="https://issuu.com/dailynu/docs/combinepdf">Latest Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266015"><a href="https://issuu.com/dailynu">Past Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266372"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 71%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: ;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/desktop-outlines.svg" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 14%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #501e4c;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 0px));height: calc(46px - (2 * 0px));width: 46px;border: 0px solid ;background: #ffffff;color: #501e4c;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: ;color: #501e4c;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #ffffff;font-family: ;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #501e4c;max-width: calc(100% - (8px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://dailynorthwestern.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 100%; height: 90px;">
																			<style>.sno-hac-inner-mobile-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-mobile-4 h1, .sno-hac-inner-mobile-4 h2, .sno-hac-inner-mobile-4 h3, .sno-hac-inner-mobile-4 h4, .sno-hac-inner-mobile-4 h5, .sno-hac-inner-mobile-4 h6, .sno-hac-inner-mobile-4 p,.sno-hac-inner-mobile-4 {color: #000000;text-align: center;font-family: Open Sans;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-4 a, .sno-hac-inner-mobile-4 a:hover, .sno-hac-inner-mobile-4 a:visited {color: #000000;}.sno-hac-inner-mobile-4,.sno-hac-inner-mobile-4 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-mobile-4 h1,.sno-hac-inner-mobile-4 h2,.sno-hac-inner-mobile-4 h3,.sno-hac-inner-mobile-4 h4,.sno-hac-inner-mobile-4 h5,.sno-hac-inner-mobile-4 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-4 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<script type='text/javascript'>broadstreet.zone(69305);</script>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-266849' class='snopostid'><div id='storypage' class='full-width sno-story-266849'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Malika Jackson’s colorful paintings on display at Evanston Art Center explore race and spirituality</h1><div id="storymeta" class="storymeta"><p> <a href="https://dailynorthwestern.com/staff_name/jack-austin/" class="creditline">Jack Austin</a>, Senior Staffer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 22, 2022</span></span></p></div><span class="storycontent"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><div class="mailmunch-forms-before-post" style="display: none !important;"></div><div class="photowrap">
	<div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='266853,266854,266850,266851,266852' data-story-id='266849'>
		<div id='storypageslideshow' style=''>
			<div class="slideshowwrap">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/DSC_0007-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="DSC_0007" />
				<a class='modal-photo' href='#slideshow'>
					<div class='slideshow-enlarge'>
						<div class="fa fa-clone slideshow-icon"></div>
						<div class='slideshow-title'>Gallery<span class='v-divider'>|</span>5 Photos</div>
					</div>
				</a>
			</div>
							<div class="captionboxmittop">
					<div class="photocredit"><a href="https://dailynorthwestern.com/staff_name/jack-austin-the-daily-northwestern/">Jack Austin/The Daily Northwestern</a></div>											<div class="photocaption">
							A close up of a sculpture from “Whisper of a World Without Words.”
						</div>
									</div>
			
		</div>
	</div>
</div>
<div class="photobottom"></div>
<div class="clear"></div>
<div class="newssourcephotos" data-photoids="266853,266854,266850,266851,266852"></div>

<p><span style="font-weight: 400;">Chicago Southside artist Malika Jackson&rsquo;s artwork exploring serenity, faith and hope is on display at the Evanston Arts Center this fall.</span></p>
<p><span style="font-weight: 400;">&ldquo;Whisper of a World Without Words,&rdquo; curated by Evanston artist Fran Joy, is open at the center from Sept. 10 to Oct. 9. The exhibit uses stylized realism to portray the quiet strength of individuals and to tackle issues like race.&nbsp;</span></p>
<p><span style="font-weight: 400;">While Jackson often works with clay, wood and paint, the Evanston show is almost entirely composed of her paintings. This exhibit marks the fourth and final show featuring BIPOC artists in Evanston Art Center that Joy has curated. Next year, the space will be used for exhibits commenting on contemporary issues, Joy told The Daily.</span></p>
<p><span style="font-weight: 400;">Audrey Avril, manager of exhibitions at Evanston Art Center, said she enjoyed the vibrancy of Jackson&rsquo;s two-dimensional work. She said the work resonates with the heart and mind.&nbsp;</span></p>
<p><span style="font-weight: 400;">&ldquo;I think her work, especially this work, has a lot to do with stirring emotions and stirring the conscience,&rdquo; Avril said. &ldquo;As soon as you look at the work, it&rsquo;s bright and vibrant, sort of arresting. And it makes you more open to the fantastical elements of the universe.&rdquo;&nbsp;</span></p>
<p><span style="font-weight: 400;">For Jackson, the exhibit reflects the marginalized position of Black women and how their voices are not always able to be heard. It is also a testament to their strength, she said. Her three-piece painting, &ldquo;Quiet Storm,&rdquo; is a tribute to her daughter &mdash; who she said is a quiet but powerful person.&nbsp;</span></p>
<p><span style="font-weight: 400;">Due to space restraints, this exhibition is an abbreviated show of the full &ldquo;Whispers of a World Without Words,&rdquo; first displayed at Hyde Park Art Center. Poetry that originally accompanied many of the works is not on display in Evanston, according to Jackson.</span></p>
<p><span style="font-weight: 400;">&ldquo;If (viewers) have the poetry that goes along with it, it would give it more depth, and they would really be able to understand what some of the pieces mean to me,&rdquo; Jackson said.</span></p>
<p><span style="font-weight: 400;">The only sculpture included in the show is a colorful assembly of thin bodies decorated with beads on their heads. Jackson said she likes to use sculpture for the depth and emotionality it adds to her work.&nbsp;</span></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p><span style="font-weight: 400;">As Joy reflected on her last curated show for this year&rsquo;s series of BIPOC artists, she said she wanted to offer opportunities to emerging artists that were lesser known on the North Shore.&nbsp;</span></p>
<p><span style="font-weight: 400;">&ldquo;I wanted to bring in different artists than what the art center (has) normally brought in,&rdquo; Joy said. &ldquo;It&rsquo;s been a labor of love. It&rsquo;s been interesting. It&rsquo;s taught me a lot as a curator.&rdquo;</span></p>
<p><b>Email</b><span style="font-weight: 400;">: </span><a href="/cdn-cgi/l/email-protection#abc1c4c5cadfc3cac5caded8dfc2c5999b9998ebde85c5c4d9dfc3dcced8dfced9c585cecfde"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="7f1510111e0b171e111e0a0c0b16114d4f4d4c3f0a5111100d0b17081a0c0b1a0d11511a1b0a">[email&#160;protected]</span></span></a></p>
<p><b>Twitter</b><span style="font-weight: 400;">: </span><a href="https://twitter.com/JackAustinNews"><span style="font-weight: 400;">@JackAustinNews</span></a></p>
<p><span style="font-weight: 400;">Related Stories: </span><span style="font-weight: 400;"><br>
</span><span style="font-weight: 400;">&mdash;</span> <a href="https://dailynorthwestern.com/2022/08/08/ae/sharon-hoogstratens-photography-exhibit-aims-to-preserve-potawatomi-culture/"><span style="font-weight: 400;">Sharon Hoogstraten&rsquo;s photography exhibit aims to preserve Potawatomi culture</span></a></p>
<p><span style="font-weight: 400;">&mdash; </span><a href="https://dailynorthwestern.com/2022/02/24/ae/new-evanston-art-center-exhibition-inspired-by-cosmos-black-experience/#photo"><span style="font-weight: 400;">New Evanston Art Center exhibition inspired by cosmos, Black experience</span></a></p>
<p><span style="font-weight: 400;">&mdash;</span><a href="https://dailynorthwestern.com/2022/04/28/ae/makeba-kedem-duboses-colorful-works-explore-race-and-gender-at-evanston-art-center/"><span style="font-weight: 400;"> Makeba Kedem-DuBose&rsquo;s colorful works explore race and gender at Evanston Art Center</span></a></p>
<div class="mailmunch-forms-after-post" style="display: none !important;"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://dailynorthwestern.com/tag/audrey-avril/" rel="tag">Audrey Avril</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/evanston-art-center/" rel="tag">Evanston Art Center</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/fran-joy/" rel="tag">Fran Joy</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/hyde-park-art-center/" rel="tag">Hyde Park Art Center</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/malika-jackson/" rel="tag">Malika Jackson</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/quiet-storm/" rel="tag">Quiet Storm</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/whispers-of-a-world-without-words/" rel="tag">Whispers of a World without Words</a></li></ul></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailynorthwestern.com/category/ae/">Arts and Entertainment</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailynorthwestern.com/2022/09/22/lateststories/reel-thoughts-do-revenge-ushers-in-a-new-age-for-teen-comedies/" title="Reel Thoughts: “Do Revenge” ushers in a new age for teen comedies"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/dorevenge-Gemma-DeCetra-240x150.png" class="catstory-photo" alt="Two people in pastel clothing standing back to back in front of a white and rainbow pastel striped background." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/lateststories/reel-thoughts-do-revenge-ushers-in-a-new-age-for-teen-comedies/">Reel Thoughts: “Do Revenge” ushers in a new age for teen comedies</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailynorthwestern.com/2022/09/22/ae/documentary-american-dendrite-explores-connections-between-people-and-geography/" title="Documentary “American Dendrite” explores connections between people and geography"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/IMG_0313-240x150.jpg" class="catstory-photo" alt="Four individuals overlook a body of blue water with cameras and equipment in hand." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/ae/documentary-american-dendrite-explores-connections-between-people-and-geography/">Documentary “American Dendrite” explores connections between people and geography</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailynorthwestern.com/2022/09/22/ae/the-weekend-ahead-campus-performances-to-catch-for-week-1-2/" title="The Weekend Ahead: campus performances to catch for Week 1"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/weekendahead-Gemma-DeCetra-240x150.png" class="catstory-photo" alt="Colorfully painted rocks by the shore of Lake Michigan. The Chicago skyline is in the background. In the sky, it reads “THE WEEKEND AHEAD.”" /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/ae/the-weekend-ahead-campus-performances-to-catch-for-week-1-2/">The Weekend Ahead: campus performances to catch for Week 1</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailynorthwestern.com/2022/09/20/ae/reel-thoughts-cobra-kai-delivers-another-season-of-intense-fight-scenes-and-over-the-top-dramatics/" title="Reel Thoughts: ‘Cobra Kai’ delivers another season of intense fight scenes and over-the-top dramatics"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/COBRAKAI-OLIVIAABEYTA-240x150.jpg" class="catstory-photo" alt="Two colorful silhouette doing karate" /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/20/ae/reel-thoughts-cobra-kai-delivers-another-season-of-intense-fight-scenes-and-over-the-top-dramatics/">Reel Thoughts: ‘Cobra Kai’ delivers another season of intense fight scenes and over-the-top dramatics</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailynorthwestern.com/2022/09/20/ae/standing-room-only-at-rock-the-lake-stans-first-years-and-transfers-overflow-the-auditorium/" title="Standing room only at Rock the Lake: Stans, first-years and transfers overflow the auditorium"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/ROCK_JoshuaSukoff_36-240x150.jpg" class="catstory-photo" alt="A group of a cappella singers perform in front of a group sitting on a couch." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/20/ae/standing-room-only-at-rock-the-lake-stans-first-years-and-transfers-overflow-the-auditorium/">Standing room only at Rock the Lake: Stans, first-years and transfers overflow the auditorium</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://dailynorthwestern.com/category/lateststories/">Latest Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://dailynorthwestern.com/2022/09/22/lateststories/reel-thoughts-do-revenge-ushers-in-a-new-age-for-teen-comedies/" title="Reel Thoughts: “Do Revenge” ushers in a new age for teen comedies"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/dorevenge-Gemma-DeCetra-240x150.png" class="catstory-photo" alt="Two people in pastel clothing standing back to back in front of a white and rainbow pastel striped background." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/lateststories/reel-thoughts-do-revenge-ushers-in-a-new-age-for-teen-comedies/">Reel Thoughts: “Do Revenge” ushers in a new age for teen comedies</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://dailynorthwestern.com/2022/09/22/campus/j-landis-martin-sharon-martin-make-3-million-donation-to-pritzker-school-of-law-start-matching-challenge/" title="J. Landis Martin, Sharon Martin make $3 million donation to Pritzker School of Law, start matching challenge"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/APRISONPHTO-1-240x150.jpg" class="catstory-photo" alt="Upward-facing photo of the Pritzker School of Law building." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/campus/j-landis-martin-sharon-martin-make-3-million-donation-to-pritzker-school-of-law-start-matching-challenge/">J. Landis Martin, Sharon Martin make $3 million donation to Pritzker School of Law, start matching challenge</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://dailynorthwestern.com/2022/09/22/city/evanston-school-childrens-clothing-association-returns-to-in-person-orders-for-new-school-year/" title="Evanston School Children’s Clothing Association returns to in-person orders for new school year"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/ESCCA-1-240x150.jpg" class="catstory-photo" alt="Two gray crates of clothing next to two navy blue duffel bags sitting on table, in front of shelves full of crates." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/city/evanston-school-childrens-clothing-association-returns-to-in-person-orders-for-new-school-year/">Evanston School Children’s Clothing Association returns to in-person orders for new school year</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://dailynorthwestern.com/2022/09/22/ae/documentary-american-dendrite-explores-connections-between-people-and-geography/" title="Documentary “American Dendrite” explores connections between people and geography"><img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/IMG_0313-240x150.jpg" class="catstory-photo" alt="Four individuals overlook a body of blue water with cameras and equipment in hand." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/ae/documentary-american-dendrite-explores-connections-between-people-and-geography/">Documentary “American Dendrite” explores connections between people and geography</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://dailynorthwestern.com/2022/09/22/city/puerta-abierta-preschool-partners-with-main-dempster-mile-expands-fundraising-initiatives-under-new-director/" title="Puerta Abierta Preschool partners with Main-Dempster Mile, expands fundraising initiatives under new director"><img src="https://dailynorthwestern.com/wp-content/uploads/2021/09/PUERTA-ABIERTA-240x150.jpg" class="catstory-photo" alt="The board in front of the Hemenway United Methodist Church reads “Hate Has No Home Here." /></a><h5 class="relatedtitle"><a href="https://dailynorthwestern.com/2022/09/22/city/puerta-abierta-preschool-partners-with-main-dempster-mile-expands-fundraising-initiatives-under-new-director/">Puerta Abierta Preschool partners with Main-Dempster Mile, expands fundraising initiatives under new director</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 100%; height: 60px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;color: #000000;}.sno-hac-inner-desktop-footer-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-footer-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-footer-2 h1 {margin-top: 0;}.sno-hac-inner-desktop-footer-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/footer-outlines.svg" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-4 sno-designer-row-fullscreen" style="background: #571F4E; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 72%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-4 {background: transparent;font-family: ;font-weight: normal;}.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li > a {border-bottom: 1px solid #ffffff;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 1px solid #ffffff;bottom: -1px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-4 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-4 .footer-full-menu a:hover {background: #bbe5ed;color: #000000;padding-left: 5px;}.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu {width: calc(100% - 0px);margin-left: 0px;padding-top: 20px;}.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li {width: calc(33.333333333333% - 13.333333333333px);}.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li:nth-child(3n) {margin-right: 0;}.sno-hac-inner-desktop-footer-4 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-4 .footer-full-menu ul li ul li a:hover {border-left: 1px solid #ffffff;}.sno-hac-inner-desktop-footer-4 .footer-full-menu > div > ul > li:nth-child(1n+4) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="footer-full-menu">
		<div class="menu-original-footer-menu-container"><ul id="menu-original-footer-menu" class="footer-menu"><li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234110"><a href="https://dailynorthwestern.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-234118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234118"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-234113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234113"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-234119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234119"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-239045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239045"><a href="https://dailynorthwestern.com/join-us/">Join The Daily</a></li>
	<li id="menu-item-234116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234116"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-253347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253347"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
<li id="menu-item-234115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234115"><a href="https://dailynorthwestern.com/advertise/">Ads</a>
<ul class="sub-menu">
	<li id="menu-item-234127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234127"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-234117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234117"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-234266"><a href="https://dailynorthwestern.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-234267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234267"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
	<li id="menu-item-234126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234126"><a href="https://issuu.com/dailynu">Today&#8217;s Paper</a></li>
	<li id="menu-item-234120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234120"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-234265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234265"><a href="https://dailynorthwestern.com/connect/">Connect</a></li>
	<li id="menu-item-234264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234264"><a href="https://dailynorthwestern.com/about/comment-policy/">Comment policy</a></li>
	<li id="menu-item-234112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234112"><a href="https://dailynorthwestern.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 28%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-5 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-desktop-footer-5 h1, .sno-hac-inner-desktop-footer-5 h2, .sno-hac-inner-desktop-footer-5 h3, .sno-hac-inner-desktop-footer-5 h4, .sno-hac-inner-desktop-footer-5 h5, .sno-hac-inner-desktop-footer-5 h6, .sno-hac-inner-desktop-footer-5 p,.sno-hac-inner-desktop-footer-5 {color: #ffffff;text-align: center;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-5 a, .sno-hac-inner-desktop-footer-5 a:hover, .sno-hac-inner-desktop-footer-5 a:visited {color: #ffffff;}.sno-hac-inner-desktop-footer-5,.sno-hac-inner-desktop-footer-5 p {font-size: 14px;line-height: 1.5em;}.sno-hac-inner-desktop-footer-5 {padding-top: 10px;height: calc(100% - 10px - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-5 .sno-hac-center-v {left: 0;right: 0;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
			<div class="sno-hac-textwrap">
			<br />Location:<br />1999 Campus Drive, Evanston, IL, 60201		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-tablet-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-footer-1" style="width: 100%; height: 115px;">
																			<style>.sno-hac-inner-tablet-footer-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-footer-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-footer-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-footer-1 h1 {margin-top: 0;}.sno-hac-inner-tablet-footer-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-footer-1">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/footer-outlines.svg" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-footer-2" style="width: 51%; height: 50px;">
																			<style>.sno-hac-inner-tablet-footer-2 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: center;font-family: ;font-weight: normal;font-style: normal;font-size: 18px;line-height: 25.2px;}.sno-hac-inner-tablet-footer-2 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-tablet-footer-2 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-footer-3" style="width: 49%; height: 50px;">
																			<style>.sno-hac-inner-tablet-footer-3 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-tablet-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-tablet-footer-3 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-tablet-footer-3 .sno-hac-iconwrap a:nth-of-type(12) .sno-icon {margin-right: 0;}.sno-hac-inner-tablet-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 13) {display: none;}.sno-hac-inner-tablet-footer-3 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-tablet-footer-3 .sno-icon {background: #501e4c;color: #fff;} .icon-monochromatic-inverse-hover-tablet-footer-3 .sno-icon:hover {color: #501e4c;background: #fff;}.icon-monochromatic-inverse-tablet-footer-3 .sno-icon {color: #501e4c;background: #fff;}.icon-monochromatic-hover-tablet-footer-3 .sno-icon:hover {background: #501e4c;color: #fff;}.icon-monochromatic-tablet-footer-3 .sno-icon i, .icon-monochromatic-inverse-tablet-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-3 icon-monochromatic-tablet-footer-3 icon-monochromatic-inverse-hover-tablet-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="http://twitter.com/thedailynu">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thedailynu/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>







	<a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://dailynorthwestern.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-footer-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-footer-4" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-tablet-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-4"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-footer-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-footer-5" style="width: 33%; height: 300px;">
																			<style>.sno-hac-inner-tablet-footer-5 {background: ;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-tablet-footer-5 h1, .sno-hac-inner-tablet-footer-5 h2, .sno-hac-inner-tablet-footer-5 h3, .sno-hac-inner-tablet-footer-5 h4, .sno-hac-inner-tablet-footer-5 h5, .sno-hac-inner-tablet-footer-5 h6, .sno-hac-inner-tablet-footer-5 p,.sno-hac-inner-tablet-footer-5 {color: #000000;text-align: center;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-tablet-footer-5 a, .sno-hac-inner-tablet-footer-5 a:hover, .sno-hac-inner-tablet-footer-5 a:visited {color: #000000;}.sno-hac-inner-tablet-footer-5,.sno-hac-inner-tablet-footer-5 p {font-size: 18px;line-height: 1.3em;}.sno-hac-inner-tablet-footer-5 h1,.sno-hac-inner-tablet-footer-5 h2,.sno-hac-inner-tablet-footer-5 h3,.sno-hac-inner-tablet-footer-5 h4,.sno-hac-inner-tablet-footer-5 h5,.sno-hac-inner-tablet-footer-5 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-tablet-footer-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-tablet-footer-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<b>NEWS</b><br /><br /><a href='https://dailynorthwestern.com/arts-and-entertainment'>Arts & Entertainment</a><br /><br /><a href='https://dailynorthwestern.com/campus'>On Campus</a><br /><br /><a href='https://dailynorthwestern.com/city'>Around Town</a><br /><br /><a href='https://dailynorthwestern.com/category/multimedia'>Multimedia</a><br /><br /><a href='https://dailynorthwestern.com/opinion'>Opinion</a><br /><br /><a href='https://dailynorthwestern.com/nu-sports'>Division I Athletics</a><br />		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-footer-6" style="width: 33%; height: 300px;">
																			<style>.sno-hac-inner-tablet-footer-6 {background: ;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-tablet-footer-6 h1, .sno-hac-inner-tablet-footer-6 h2, .sno-hac-inner-tablet-footer-6 h3, .sno-hac-inner-tablet-footer-6 h4, .sno-hac-inner-tablet-footer-6 h5, .sno-hac-inner-tablet-footer-6 h6, .sno-hac-inner-tablet-footer-6 p,.sno-hac-inner-tablet-footer-6 {color: #000000;text-align: center;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-tablet-footer-6 a, .sno-hac-inner-tablet-footer-6 a:hover, .sno-hac-inner-tablet-footer-6 a:visited {color: #000000;}.sno-hac-inner-tablet-footer-6,.sno-hac-inner-tablet-footer-6 p {font-size: 18px;line-height: 1.3em;}.sno-hac-inner-tablet-footer-6 {padding-top: 2px;height: calc(100% - 2px - (0px * 2) - (0px * 2));}.sno-hac-inner-tablet-footer-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-6">
			<div class="sno-hac-textwrap">
			<b>MORE</b><br /><br /><a href='https://dailynorthwestern.com/awards'>Awards</a><br /><br /><a href='https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board'>Editorial Board</a><br /><br /><a href='https://dailynorthwestern.com/former-daily-editors'>Former Daily Editors</a><br /><br /><a href='https://issuu.com/dailynu' target='_blank'>Print Issue</a><br /><br /><a href='https://dailynorthwestern.com/students-publishing-company'>S.P.C</a><br />		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-footer-7" style="width: 34%; height: 300px;">
																			<style>.sno-hac-inner-tablet-footer-7 {background: ;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-tablet-footer-7 h1, .sno-hac-inner-tablet-footer-7 h2, .sno-hac-inner-tablet-footer-7 h3, .sno-hac-inner-tablet-footer-7 h4, .sno-hac-inner-tablet-footer-7 h5, .sno-hac-inner-tablet-footer-7 h6, .sno-hac-inner-tablet-footer-7 p,.sno-hac-inner-tablet-footer-7 {color: #000000;text-align: center;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-tablet-footer-7 a, .sno-hac-inner-tablet-footer-7 a:hover, .sno-hac-inner-tablet-footer-7 a:visited {color: #000000;}.sno-hac-inner-tablet-footer-7,.sno-hac-inner-tablet-footer-7 p {font-size: 18px;line-height: 1.3em;}.sno-hac-inner-tablet-footer-7 {padding-top: 2px;height: calc(100% - 2px - (0px * 2) - (0px * 2));}.sno-hac-inner-tablet-footer-7 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-7">
			<div class="sno-hac-textwrap">
			<b>SUPPORT</b><br /><br /><a href='https://dailynorthwestern.com/advertise'>Advertise</a><br /><br /><a href='https://dailynorthwestern.com/2020/12/01/donate/support-the-daily'>Donate</a><br /><br /><a href='https://dailynorthwestern.com/about/join-the-daily'>Join The Daily</a><br />		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-footer-5" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-footer-8" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-tablet-footer-8 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-8"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-footer-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Open Sans;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-footer-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-footer-1 h1 {margin-top: 0;}.sno-hac-inner-mobile-footer-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-footer-1">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2022/09/footer-outlines.svg" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-2" style="width: 50%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-2 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: left;font-family: ;font-weight: normal;font-style: normal;font-size: 14px;line-height: 19.6px;}.sno-hac-inner-mobile-footer-2 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-footer-2 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-2">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-footer-3" style="width: 50%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-3 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-mobile-footer-3 .sno-icon {height: 25px;width: 25px;line-height: 25px;font-size: calc(25px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-mobile-footer-3 .sno-hac-iconwrap {text-align: left;margin-left: 5px;}.sno-hac-inner-mobile-footer-3 .sno-hac-iconwrap a:nth-of-type(10) .sno-icon {margin-right: 0;}.sno-hac-inner-mobile-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 11) {display: none;}.sno-hac-inner-mobile-footer-3 .sno-icon {margin-top: 12.5px;margin-bottom: 12.5px;}.icon-monochromatic-mobile-footer-3 .sno-icon {background: #501e4c;color: #fff;} .icon-monochromatic-inverse-hover-mobile-footer-3 .sno-icon:hover {color: #501e4c;background: #fff;}.icon-monochromatic-inverse-mobile-footer-3 .sno-icon {color: #501e4c;background: #fff;}.icon-monochromatic-hover-mobile-footer-3 .sno-icon:hover {background: #501e4c;color: #fff;}.icon-monochromatic-mobile-footer-3 .sno-icon i, .icon-monochromatic-inverse-mobile-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-3 icon-monochromatic-mobile-footer-3 icon-monochromatic-inverse-hover-mobile-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="http://twitter.com/thedailynu">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thedailynu/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>







	<a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://dailynorthwestern.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-4" style="width: 50%; height: 300px;">
																			<style>.sno-hac-inner-mobile-footer-4 {background: ;border: 0px solid #501e4c;margin: 0px;}.sno-hac-inner-mobile-footer-4 h1, .sno-hac-inner-mobile-footer-4 h2, .sno-hac-inner-mobile-footer-4 h3, .sno-hac-inner-mobile-footer-4 h4, .sno-hac-inner-mobile-footer-4 h5, .sno-hac-inner-mobile-footer-4 h6, .sno-hac-inner-mobile-footer-4 p,.sno-hac-inner-mobile-footer-4 {color: #000000;text-align: left;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-footer-4 a, .sno-hac-inner-mobile-footer-4 a:hover, .sno-hac-inner-mobile-footer-4 a:visited {color: #000000;}.sno-hac-inner-mobile-footer-4,.sno-hac-inner-mobile-footer-4 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-mobile-footer-4 h1,.sno-hac-inner-mobile-footer-4 h2,.sno-hac-inner-mobile-footer-4 h3,.sno-hac-inner-mobile-footer-4 h4,.sno-hac-inner-mobile-footer-4 h5,.sno-hac-inner-mobile-footer-4 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-footer-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-footer-4 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<b>NEWS</b><br /><br /><a href='https://dailynorthwestern.com/arts-and-entertainment'>Arts & Entertainment</a><br /><br /><a href='https://dailynorthwestern.com/campus'>On Campus</a><br /><br /><a href='https://dailynorthwestern.com/city'>Around Town</a><br /><br /><a href='https://dailynorthwestern.com/category/multimedia'>Multimedia</a><br /><br /><a href='https://dailynorthwestern.com/opinion'>Opinion</a><br /><br /><a href='https://dailynorthwestern.com/nu-sports'>Division I Athletics</a><br />		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-footer-5" style="width: 50%; height: 300px;">
																			<style>.sno-hac-inner-mobile-footer-5 {background: ;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-mobile-footer-5 h1, .sno-hac-inner-mobile-footer-5 h2, .sno-hac-inner-mobile-footer-5 h3, .sno-hac-inner-mobile-footer-5 h4, .sno-hac-inner-mobile-footer-5 h5, .sno-hac-inner-mobile-footer-5 h6, .sno-hac-inner-mobile-footer-5 p,.sno-hac-inner-mobile-footer-5 {color: #000000;text-align: left;font-family: ;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-footer-5 a, .sno-hac-inner-mobile-footer-5 a:hover, .sno-hac-inner-mobile-footer-5 a:visited {color: #000000;}.sno-hac-inner-mobile-footer-5,.sno-hac-inner-mobile-footer-5 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-mobile-footer-5 h1,.sno-hac-inner-mobile-footer-5 h2,.sno-hac-inner-mobile-footer-5 h3,.sno-hac-inner-mobile-footer-5 h4,.sno-hac-inner-mobile-footer-5 h5,.sno-hac-inner-mobile-footer-5 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-footer-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-footer-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<b>MORE</b><br /><br /><a href='https://dailynorthwestern.com/advertise'>Advertise</a><br /><br /><a href='https://dailynorthwestern.com/2020/12/01/donate/support-the-daily'>Donate</a><br /><br /><a href='https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board'>Editorial Board</a><br /><br /><a href='https://dailynorthwestern.com/about/join-the-daily'>Join The Daily</a><br /><br /><a href='https://issuu.com/dailynu' target='_blank'>Print Issue</a><br /><br /><a href='https://dailynorthwestern.com/students-publishing-company'>S.P.C</a><br />		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #571F4E !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://www.dailynorthwestern.com">The Daily Northwestern</a> &bull; &copy; 2022 The Daily Northwestern &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailynorthwestern.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-9MC0QD2VSQ"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		  gtag('config', 'G-9MC0QD2VSQ');
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-35017511-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61691;
			_sf_async_config.domain = "dailynorthwestern.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>	<div class="sno-side-icons icon-monochromatic-inverse icon-monochromatic-hover">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="266849" >
				<div class="sno-color-inverter" data-8fdc598429265babe0a4961a997d15ca="52fb5e9321759177a0c67c5064bac82f"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynorthwestern.com%2F2022%2F09%2F22%2Fae%2Fmalika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Malika Jackson’s colorful paintings on display at Evanston Art Center explore race and spirituality&amp;url=https%3A%2F%2Fdailynorthwestern.com%2F%3Fp%3D266849" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="266849">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//dailynorthwestern.com/2022/09/22/ae/malika-jacksons-colorful-paintings-on-display-at-evanston-art-center-explore-race-and-spirituality/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://dailynorthwestern.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://dailynorthwestern.com/wp-content/uploads/2013/05/dailytwitcon_general.jpg" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></a></div><div class="hover_title"><div class="hover_titletext">Malika Jackson’s colorful paintings on display at Evanston Art Center explore race and spirituality</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://dailynorthwestern.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-micheal-e-mobile-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266334"><a href="https://dailynorthwestern.com/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266333"><a href="https://dailynorthwestern.com/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266332"><a href="https://dailynorthwestern.com/city/">City</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266335"><a href="https://dailynorthwestern.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266336"><a href="https://dailynorthwestern.com/nu-sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266373"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266374"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266375"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266376"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266377"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266378"><a href="https://dailynorthwestern.com/2020/12/01/donate/support-the-daily/">Donate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266379"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266380"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266382"><a href="http://apps.dailynorthwestern.com/joinus/">Join Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266383"><a href="https://dailynorthwestern.com/connect/">Social Media</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266384"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-265956"><a href="#">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265957"><a href="https://dailynorthwestern.com/category/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265958"><a href="https://dailynorthwestern.com/category/photo/">Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265959"><a href="https://dailynorthwestern.com/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-265955"><a href="https://issuu.com/dailynu">Print</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266016"><a href="https://issuu.com/dailynu/docs/combinepdf">Latest Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266015"><a href="https://issuu.com/dailynu">Past Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266372"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://dailynorthwestern.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=6.0.2' id='soundcite-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-09-22 23:07:09 -->