<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Daily Northwestern RSS 2.0" href="https://dailynorthwestern.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Daily Northwestern RSS .92" href="https://dailynorthwestern.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Daily Northwestern Atom 0.3" href="https://dailynorthwestern.com/feed/atom/" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opinion | Greenwashing has got to go</title>
	<link rel="canonical" href="https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opinion | Greenwashing has got to go" />
	<meta property="og:description" content="Greenwashing is a marketing tactic used by corporations to advertise their products as eco-friendly when in reality they are nothing of the sort. This problem is only increasing as consumers look to buy more environmentally conscious products. It seems like companies are practicing this more and more because they know that if they call themselves..." />
	<meta property="og:url" content="https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="article:published_time" content="2022-07-15T05:02:50+00:00" />
	<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2022/07/CRAWFORD_714.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="472" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Web Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Colin Crawford, Columnist" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailynorthwestern.com/#website","url":"https://dailynorthwestern.com/","name":"The Daily Northwestern","description":"Northwestern University and Evanston&#039;s Only Daily News Source Since 1881","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailynorthwestern.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/#primaryimage","url":"https://dailynorthwestern.com/wp-content/uploads/2022/07/CRAWFORD_714.jpg","contentUrl":"https://dailynorthwestern.com/wp-content/uploads/2022/07/CRAWFORD_714.jpg","width":900,"height":472},{"@type":"WebPage","@id":"https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/","url":"https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/","name":"Opinion | Greenwashing has got to go","isPartOf":{"@id":"https://dailynorthwestern.com/#website"},"primaryImageOfPage":{"@id":"https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/#primaryimage"},"datePublished":"2022-07-15T05:02:50+00:00","dateModified":"2022-07-15T05:02:50+00:00","author":{"@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6"},"breadcrumb":{"@id":"https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/"]}]},{"@type":"BreadcrumbList","@id":"https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailynorthwestern.com/"},{"@type":"ListItem","position":2,"name":"Crawford: Greenwashing has got to go"}]},{"@type":"Person","@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6","name":"Web Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='asi-css-css'  href='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/css/asi.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='asi-icons-css'  href='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/css/icons.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailynorthwestern.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailynorthwestern.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://dailynorthwestern.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ce_responsive-css'  href='https://dailynorthwestern.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #33127c;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif+TC%3A400%2C700%7CNoto+Sans+KR%3A400%2C700%7CVolkhov%3A400%2C700&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/style.css?ver=20220606' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/js/imagesLoaded.js?ver=0.0.1' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/js/asi-core.js?ver=0.0.1' id='asi-core-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/audio-story-images/js/asi-run.js?ver=0.0.1' id='asi-run-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831561-318a-48cf-b0cd-31fd5e016115"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0' id='bodhi_svg_inline-js'></script>
<script type='text/javascript' id='bodhi_svg_inline-js-after'>
cssTarget="img.style-svg";ForceInlineSVGActive="false";
</script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php","nonce":"9b040377c4","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://dailynorthwestern.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailynorthwestern.com/wp-json/wp/v2/posts/265712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynorthwestern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynorthwestern.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://dailynorthwestern.com/?p=265712' />
<link rel="alternate" type="application/json+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2022%2F07%2F15%2Fopinion%2Fcrawford-greenwashing-has-got-to-go%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2022%2F07%2F15%2Fopinion%2Fcrawford-greenwashing-has-got-to-go%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.profile-panel-media {
	height: 100% !important;
}
.sno-center-v {
  transform: inherit !important;
}
</style>
<!-- end Simple Custom CSS and JS -->
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5852 })</script>

<script data-cfasync="false" type="text/javascript">
(function(w, d) {
          var s = d.createElement('script');
          s.src = '//cdn.adpushup.com/39665/adpushup.js';
          s.crossOrigin='anonymous';
          s.type = 'text/javascript'; s.async = true;
          (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s);
          w.adpushup = w.adpushup || {que:[]};
})(window, document);
 
</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":265712,"post_name":"crawford-greenwashing-has-got-to-go","post_title":"Crawford: Greenwashing has got to go","post_type":"post","post_author":"334","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":451,"name":"Columns","slug":"columns","term_group":0,"term_taxonomy_id":461,"taxonomy":"category","description":"","parent":8,"count":1874,"filter":"raw","cat_ID":451,"category_count":1874,"category_description":"","cat_name":"Columns","category_nicename":"columns","category_parent":8},{"term_id":12841,"name":"Latest Stories","slug":"lateststories","term_group":0,"term_taxonomy_id":12871,"taxonomy":"category","description":"","parent":0,"count":14013,"filter":"raw","cat_ID":12841,"category_count":14013,"category_description":"","cat_name":"Latest Stories","category_nicename":"lateststories","category_parent":0},{"term_id":8,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":0,"count":3098,"filter":"raw","cat_ID":8,"category_count":3098,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}]; _mmunch['postTags'] = [{"term_id":15805,"name":"Adidas","slug":"adidas","term_group":0,"term_taxonomy_id":15837,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":76412,"name":"Changing Markets Foundation","slug":"changing-markets-foundation","term_group":0,"term_taxonomy_id":76410,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":7019,"name":"Coca-Cola","slug":"coca-cola","term_group":0,"term_taxonomy_id":7042,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"},{"term_id":44767,"name":"Federal Trade Commission","slug":"federal-trade-commission","term_group":0,"term_taxonomy_id":44765,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":76410,"name":"Greenwashing","slug":"greenwashing","term_group":0,"term_taxonomy_id":76408,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":3042,"name":"Kim Kardashian","slug":"kim-kardashian","term_group":0,"term_taxonomy_id":3064,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"},{"term_id":33195,"name":"Procter &amp; Gamble","slug":"procter-gamble","term_group":0,"term_taxonomy_id":33244,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":76411,"name":"SKKN","slug":"skkn","term_group":0,"term_taxonomy_id":76409,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":52791,"name":"TikTok","slug":"tiktok","term_group":0,"term_taxonomy_id":52789,"taxonomy":"post_tag","description":"","parent":0,"count":23,"filter":"raw"},{"term_id":76413,"name":"U.N.","slug":"u-n","term_group":0,"term_taxonomy_id":76411,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Colin Crawford, Columnist","ID":334};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="279087" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Crawford: Greenwashing has got to go" />
<meta property="og:type" content="article" />
<meta name="author" content="Colin Crawford" />
<meta property="og:url" content="https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/" />
<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2022/07/CRAWFORD_714.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="472" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="og:description" content="Greenwashing is a marketing tactic used by corporations to advertise their products as eco-friendly when in reality they are nothing of the sort. This problem is only increasing as consumers look to buy more environmentally conscious products. It seems like companies are practicing this more and more because they know that if they call themselves..." />
	<meta name="description" content="Greenwashing is a marketing tactic used by corporations to advertise their products as eco-friendly when in reality they are nothing of the sort. This problem is only increasing as consumers look to buy more environmentally conscious products. It seems like companies are practicing this more and more because they know that if they call themselves..." />
	<meta property="article:section" content="Columns" />
	<meta property="article:tag" content="Adidas,Changing Markets Foundation,Coca-Cola,Federal Trade Commission,Greenwashing,Kim Kardashian,Procter &amp; Gamble,SKKN,TikTok,U.N." />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.postarea h2{
background-color: white !important;
}		</style>
		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #dddddd; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad">
	<script type="text/javascript">broadstreet.zone(69305);</script>	 </div>
	 
	 	 
	 <div class="headeradright">

	<a target="_blank" href="https://dailiynorthwestern.com/donate"><img src="https://dailynorthwestern.com/wp-content/uploads/2016/12/donate-thedaily-2016-205x90.jpg" class="leaderimageright" /></a>
	 </div>

		
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 34px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://dailynorthwestern.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thedailynu/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="http://twitter.com/thedailynu">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6740" action="https://dailynorthwestern.com/">
			<div class="search-button-container" id="searchthis6740">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6740" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6740" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6740" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6740" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 128.976px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Georgia, serif;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2019/04/hihi.png" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-239714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239714"><a href="https://dailynorthwestern.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-177288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177288"><a href="https://dailynorthwestern.com/category/campus/academic/">Academic</a></li>
	<li id="menu-item-177289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177289"><a href="https://dailynorthwestern.com/category/campus/administration/">Administration</a></li>
	<li id="menu-item-177290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177290"><a href="https://dailynorthwestern.com/category/campus/alumni/">Alumni</a></li>
	<li id="menu-item-156477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156477"><a href="https://dailynorthwestern.com/category/campus/sexual-assault-campus/">Campus Safety</a></li>
	<li id="menu-item-181846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181846"><a href="https://dailynorthwestern.com/category/campus/events-campus/">Events</a></li>
	<li id="menu-item-177431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177431"><a href="https://dailynorthwestern.com/category/campus/faculty/">Faculty</a></li>
	<li id="menu-item-177291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177291"><a href="https://dailynorthwestern.com/category/campus/studentgovernment/">Student Government</a></li>
	<li id="menu-item-177292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177292"><a href="https://dailynorthwestern.com/category/campus/studentgroups/">Student Groups</a></li>
	<li id="menu-item-156487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156487"><a href="https://dailynorthwestern.com/category/campus/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-177295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177295"><a href="https://dailynorthwestern.com/category/city/arts-and-technology-city/">Arts and Technology</a></li>
	<li id="menu-item-177296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177296"><a href="https://dailynorthwestern.com/category/city/business/">Business</a></li>
	<li id="menu-item-177298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177298"><a href="https://dailynorthwestern.com/category/city/education/">Education</a></li>
	<li id="menu-item-177299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177299"><a href="https://dailynorthwestern.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-191254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191254" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/city/city-features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-219270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219270"><a href="http://apps.dailynorthwestern.com/evanstonorganizes2018/">Evanston Organizes</a></li>
		<li id="menu-item-185459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185459"><a href="http://apps.dailynorthwestern.com/portrait-of-a-ward/">Portrait of a Ward</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-196100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196100" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-217602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217602"><a href="https://dailynorthwestern.com/category/sports/football/">Football</a></li>
	<li id="menu-item-231767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231767"><a href="https://dailynorthwestern.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-233641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233641"><a href="https://dailynorthwestern.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-231761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231761"><a href="https://dailynorthwestern.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-231760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231760"><a href="https://dailynorthwestern.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-217595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217595"><a href="https://dailynorthwestern.com/category/sports/womenstennis/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-231762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231762"><a href="https://dailynorthwestern.com/category/sports/swimmingdiving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-231766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231766"><a href="https://dailynorthwestern.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-231763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231763"><a href="https://dailynorthwestern.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-249965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249965"><a href="https://dailynorthwestern.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-230737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230737"><a href="https://dailynorthwestern.com/category/sports/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-41131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41131"><a href="https://dailynorthwestern.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-230755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230755"><a href="https://dailynorthwestern.com/category/opinion/contributors/">Contributors</a></li>
	<li id="menu-item-238438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238438"><a href="https://dailynorthwestern.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-136350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136350"><a href="https://dailynorthwestern.com/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-191679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191679"><a href="https://dailynorthwestern.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-230747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230747"><a href="https://dailynorthwestern.com/category/opinion/from-the-newsroom/">From the Newsroom</a></li>
	<li id="menu-item-41132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41132"><a href="https://dailynorthwestern.com/category/opinion/letterstoeditor/">Letters to the Editor</a></li>
	<li id="menu-item-230741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230741"><a href="https://dailynorthwestern.com/category/opinion/">All Stories</a></li>
	<li id="menu-item-128329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128329"><a href="https://dailynorthwestern.com/about/faq-letters-to-the-editor-guest-columns/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-160192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160192" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-209320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/ae/the-monthly/">The Monthly</a>
	<ul class="sub-menu">
		<li id="menu-item-251445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251445"><a href="http://apps.dailynorthwestern.com/marchmonthly2021/dist/">March 2021 Issue</a></li>
		<li id="menu-item-242601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242601"><a href="http://apps.dailynorthwestern.com/februarymonthly2021/dist/">February 2021 Issue</a></li>
		<li id="menu-item-241627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241627"><a href="http://apps.dailynorthwestern.com/monthly-january-2021/dist/">January 2021 Issue</a></li>
		<li id="menu-item-240675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240675"><a href="http://apps.dailynorthwestern.com/nov2020monthly/">November 2020 Issue</a></li>
		<li id="menu-item-240380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240380"><a href="https://apps.dailynorthwestern.com/monthly-october-2020/dist">October 2020 Issue</a></li>
	</ul>
</li>
	<li id="menu-item-209327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209327"><a href="https://dailynorthwestern.com/category/campus/theater/">Theater</a></li>
	<li id="menu-item-209326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209326"><a href="https://dailynorthwestern.com/category/thecurrent/music/">Music</a></li>
	<li id="menu-item-209324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209324"><a href="https://dailynorthwestern.com/category/ae/tv-film/">Television and Film</a></li>
	<li id="menu-item-209322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209322"><a href="https://dailynorthwestern.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-209325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209325"><a href="https://dailynorthwestern.com/category/ae/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-209323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209323"><a href="https://dailynorthwestern.com/category/ae/literature/">Literature</a></li>
	<li id="menu-item-230739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230739"><a href="https://dailynorthwestern.com/category/ae/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-184323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184323" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/multimedia/audio/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-247801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247801"><a href="https://dailynorthwestern.com/category/multimedia/audio/the-weekly/">The Weekly</a></li>
	<li id="menu-item-233642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233642"><a href="https://dailynorthwestern.com/category/multimedia/audio/nu_declassified/">NU Declassified</a></li>
	<li id="menu-item-233643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233643"><a href="https://dailynorthwestern.com/category/multimedia/audio/everything-evanston/">Everything Evanston</a></li>
	<li id="menu-item-237153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237153"><a href="https://dailynorthwestern.com/category/multimedia/audio/the-ripple/">The Ripple</a></li>
	<li id="menu-item-230101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230101"><a href="https://dailynorthwestern.com/category/multimedia/audio/podculture/">Podculture</a></li>
	<li id="menu-item-234858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234858"><a href="https://dailynorthwestern.com/category/multimedia/audio/sound-source/">Sound Source</a></li>
	<li id="menu-item-230100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230100"><a href="https://dailynorthwestern.com/category/multimedia/audio/defining-safe/">Defining Safe</a></li>
	<li id="menu-item-233644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233644"><a href="https://dailynorthwestern.com/category/multimedia/audio/speak-your-mind/">Speak Your Mind</a></li>
	<li id="menu-item-237154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237154"><a href="https://dailynorthwestern.com/category/multimedia/audio/brainstorm/">Brainstorm</a></li>
	<li id="menu-item-240925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240925"><a href="https://dailynorthwestern.com/category/multimedia/audio/digital-diaries/">Digital Diaries</a></li>
	<li id="menu-item-247802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247802"><a href="https://dailynorthwestern.com/category/multimedia/audio/cats-corner/">Cats Corner</a></li>
	<li id="menu-item-264894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264894"><a href="https://dailynorthwestern.com/category/multimedia/audio/environ-mentality/">Environ-mentality</a></li>
	<li id="menu-item-230740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230740"><a href="https://dailynorthwestern.com/category/multimedia/audio/">All Podcasts</a></li>
</ul>
</li>
<li id="menu-item-191253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191253" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-247800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247800"><a href="https://dailynorthwestern.com/category/multimedia/video/the-daily-northwestern-explains/">The Daily Northwestern Explains</a></li>
	<li id="menu-item-247803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247803"><a href="https://dailynorthwestern.com/category/multimedia/video/diary-of-a-song/">Diary of a Song</a></li>
	<li id="menu-item-247804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247804"><a href="https://dailynorthwestern.com/category/multimedia/video/from-the-archives/">From the Archives</a></li>
	<li id="menu-item-263909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263909"><a href="https://dailynorthwestern.com/category/multimedia/video/room-to-room/">Room to Room</a></li>
	<li id="menu-item-230738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230738"><a href="https://dailynorthwestern.com/category/multimedia/video/">All Videos</a></li>
</ul>
</li>
<li id="menu-item-128331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128331"><a href="https://dailynorthwestern.com/category/in-focus/">In Focus</a></li>
<li id="menu-item-262457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262457"><a href="https://dailynorthwestern.com/category/news-quizzes/">News Quizzes</a></li>
<li id="menu-item-117952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117952" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/contact/">About</a>
<ul class="sub-menu">
	<li id="menu-item-128333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128333"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
	<li id="menu-item-117943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117943"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-128482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128482"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-47080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47080"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-145081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145081"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-137222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137222"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-192505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192505"><a href="https://dailynorthwestern.com/wildcat-geogame/">Geogame</a></li>
	<li id="menu-item-234502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234502"><a href="https://dailynorthwestern.com/2019/10/11/uncategorized/homecoming-honorees/">Homecoming Honorees</a></li>
	<li id="menu-item-194936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194936"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-102218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102218"><a href="https://dailynorthwestern.com/connect/">Social Media</a></li>
	<li id="menu-item-231007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231007"><a href="http://apps.dailynorthwestern.com/joinus/">Join Us</a></li>
	<li id="menu-item-253346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253346"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Noto Sans KR;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 li,.sno-hac-hamburger-menu-tablet-1-39459 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-39459 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-39459 ul li a,.sno-hac-hamburger-menu-tablet-1-39459 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-39459 a:hover,.sno-hac-hamburger-menu-tablet-1-39459 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-39459 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-39459 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-39459 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-39459 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-39459 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-39459 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-39459 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-39459 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-39459 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-39459 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-39459 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-39459 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-39459 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-39459 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-39459">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-39459">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://dailynorthwestern.com/">
							The Daily Northwestern						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="sf-menu"><li id="menu-item-190930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-190930"><a href="https://dailynorthwestern.com">Home</a></li>
<li id="menu-item-190760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190760"><a href="https://dailynorthwestern.com/category/lateststories/">Latest Stories</a></li>
<li id="menu-item-190759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190759"><a href="https://dailynorthwestern.com/category/campus/">Campus</a></li>
<li id="menu-item-263050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263050"><a href="https://dailynorthwestern.com/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-190758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190758"><a href="https://dailynorthwestern.com/category/city/">City</a></li>
</ul>
</li>
<li id="menu-item-239726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239726"><a href="https://dailynorthwestern.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-190757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190757"><a href="https://dailynorthwestern.com/category/sports/">Sports</a></li>
<li id="menu-item-199730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199730"><a href="https://dailynorthwestern.com/category/ae/">Arts and Entertainment</a></li>
<li id="menu-item-190761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190761"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-256485"><a href="https://dailynorthwestern.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-190766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190766"><a href="https://dailynorthwestern.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-192434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192434"><a href="https://dailynorthwestern.com/geogame">Wildcat GeoGame</a></li>
<li id="menu-item-235249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235249"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
<li id="menu-item-234911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234911"><a href="https://dailynorthwestern.com/donate">Donate</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 72%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Noto Serif TC;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_tablet.png" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 15%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Noto Sans KR;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://dailynorthwestern.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-tablet-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-4" style="width: 100%; height: 125px;">
																			<style>.sno-hac-inner-tablet-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-tablet-4 h1, .sno-hac-inner-tablet-4 h2, .sno-hac-inner-tablet-4 h3, .sno-hac-inner-tablet-4 h4, .sno-hac-inner-tablet-4 h5, .sno-hac-inner-tablet-4 h6, .sno-hac-inner-tablet-4 p,.sno-hac-inner-tablet-4 {color: #000000;text-align: center;font-family: Noto Sans KR;font-weight: normal;font-style: normal;}.sno-hac-inner-tablet-4 a, .sno-hac-inner-tablet-4 a:hover, .sno-hac-inner-tablet-4 a:visited {color: #000000;}.sno-hac-inner-tablet-4,.sno-hac-inner-tablet-4 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-tablet-4 h1,.sno-hac-inner-tablet-4 h2,.sno-hac-inner-tablet-4 h3,.sno-hac-inner-tablet-4 h4,.sno-hac-inner-tablet-4 h5,.sno-hac-inner-tablet-4 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-tablet-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-tablet-4 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<script type='text/javascript'>broadstreet.zone(69305);</script>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 15%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Noto Sans KR;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 li,.sno-hac-hamburger-menu-mobile-1-39459 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-39459 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-39459 ul li a,.sno-hac-hamburger-menu-mobile-1-39459 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-39459 a:hover,.sno-hac-hamburger-menu-mobile-1-39459 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-39459 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-39459 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-39459 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-39459 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-39459 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-39459 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-39459 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-39459 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-39459 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-39459 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-39459 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-39459 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-39459 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-39459 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-39459">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-39459">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://dailynorthwestern.com/">
							The Daily Northwestern						</a>
					</div>
							</div>
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-190930"><a href="https://dailynorthwestern.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190760"><a href="https://dailynorthwestern.com/category/lateststories/">Latest Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190759"><a href="https://dailynorthwestern.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263050"><a href="https://dailynorthwestern.com/city/">City</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190758"><a href="https://dailynorthwestern.com/category/city/">City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239726"><a href="https://dailynorthwestern.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190757"><a href="https://dailynorthwestern.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199730"><a href="https://dailynorthwestern.com/category/ae/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190761"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-256485"><a href="https://dailynorthwestern.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190766"><a href="https://dailynorthwestern.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192434"><a href="https://dailynorthwestern.com/geogame">Wildcat GeoGame</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235249"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234911"><a href="https://dailynorthwestern.com/donate">Donate</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 69%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Noto Serif TC;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_phone.png" class="sno-hac-headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" />
		<div class="sno-hidden-title">
			<h1>The Daily Northwestern</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 16%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Noto Sans KR;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://dailynorthwestern.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-mobile-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-4" style="width: 100%; height: 90px;">
																			<style>.sno-hac-inner-mobile-4 {background: transparent;border: 0px solid #eeeeee;margin: 0px;}.sno-hac-inner-mobile-4 h1, .sno-hac-inner-mobile-4 h2, .sno-hac-inner-mobile-4 h3, .sno-hac-inner-mobile-4 h4, .sno-hac-inner-mobile-4 h5, .sno-hac-inner-mobile-4 h6, .sno-hac-inner-mobile-4 p,.sno-hac-inner-mobile-4 {color: #000000;text-align: center;font-family: Noto Sans KR;font-weight: normal;font-style: normal;}.sno-hac-inner-mobile-4 a, .sno-hac-inner-mobile-4 a:hover, .sno-hac-inner-mobile-4 a:visited {color: #000000;}.sno-hac-inner-mobile-4,.sno-hac-inner-mobile-4 p {font-size: 14px;line-height: 1.3em;}.sno-hac-inner-mobile-4 h1,.sno-hac-inner-mobile-4 h2,.sno-hac-inner-mobile-4 h3,.sno-hac-inner-mobile-4 h4,.sno-hac-inner-mobile-4 h5,.sno-hac-inner-mobile-4 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-mobile-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-mobile-4 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-4">
			<div class="sno-hac-textwrap sno-hac-center-v">
			<script type='text/javascript'>broadstreet.zone(69305);</script>		</div>
	</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-265712' class='snopostid'><div id='classic_story' class='sno-story-265712'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Crawford: Greenwashing has got to go</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailynorthwestern.com/staff_name/colin-crawford/" class="creditline">Colin Crawford</a>, Columnist</span><br /><span class="storydate"><span class="time-wrapper">July 15, 2022</span></span></p></div><span class="storycontent"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><div class="mailmunch-forms-before-post" style="display: none !important;"></div><p><span style="font-weight: 400;">Greenwashing is a marketing tactic used by corporations to advertise their products as eco-friendly when in reality they are nothing of the sort. This problem is only increasing as consumers look to buy more environmentally conscious products. It seems like companies are practicing this more and more because they know that if they call themselves &ldquo;green,&rdquo; it will boost sales. But there is a very real cost.&nbsp;</span></p>
<p><span style="font-weight: 400;">When companies greenwash, they exacerbate an already catastrophic problem of global waste. The World Bank predicts that by 2050, global waste will increase by 70%. Plastic is at the root of the problem because it can contaminate soil and water and takes centuries to decompose.</span></p>
<p><span style="font-weight: 400;">Regulations in the U.S. and abroad are very lax when it comes to discouraging companies from greenwashing. But not all hope is lost. Recently, environmental groups took Dutch airline KLM to court over its misleading advertising campaign touting its sustainability initiatives.&nbsp;</span></p>
<p><span style="font-weight: 400;">Consumer culture in the U.S. is extremely powerful, and when corporations take advantage of the public, it is important that there are consequences. What&rsquo;s the point of having bodies like the Federal Trade Commission if not to enforce rules to protect the public?</span></p>
<p><span style="font-weight: 400;">Consumers also deserve better. The United Nations has issued damning reports about the state of global warming and climate change for years. It has listed measures that should be taken in order to offset some of the problems that we humans have created &mdash; not just for ourselves, but other species as well. It is wrong to defraud the people who genuinely want to do their part by buying green products.&nbsp;</span></p>
<p><span style="font-weight: 400;">Instead of taking the lead on ensuring companies adhere to the rules, regulatory bodies like the FTC often bow to pressure from corporate behemoths that wield significant power. Consumers are forced to rely on resources like </span><a href="https://greenwash.com/"><span style="font-weight: 400;">greenwash.com</span></a><span style="font-weight: 400;"> by the Changing Markets Foundation, which helps nongovernmental organizations with market-focused sustainability campaigns.</span></p>
<p><span style="font-weight: 400;">Its campaign takes you through egregious instances of greenwashing by some of the world&rsquo;s biggest companies &mdash; Adidas, Coca-Cola and Procter &amp; Gamble are just a few examples. For example, even though Coca-Cola has often had very public recycling campaigns, it is still a huge source of plastic pollution and has consistently undermined deposit return systems, which have been the most effective method of recycling.&nbsp;</span></p>
<p><span style="font-weight: 400;">This hypocrisy should not be allowed.&nbsp;</span></p><div class="mailmunch-forms-in-post-middle" style="display: none !important;"></div>
<p><span style="font-weight: 400;">The U.S. prides itself on being a global leader in a variety of sectors. We should take the initiative on this issue and become a leader in this fight, too. Even though marketing is an effective tool in business, it should be used ethically.&nbsp;</span></p>
<p><span style="font-weight: 400;">Billionaire Kim Kardashian, arguably an incredible marketer, is also guilty of greenwashing. Her latest product is so blatantly unsustainable that consumers could plainly see through the campaign.&nbsp;</span></p>
<p><span style="font-weight: 400;">Kardashian&rsquo;s new skincare line, SKKN, claims it has sustainable packaging because you can buy refills for the product. The gag is the packaging is just a hard-plastic outer shell covering the actual product. This means the refills are functional on their own, and the packaging&rsquo;s outer shell is literally a waste of plastic.&nbsp;</span></p>
<p><span style="font-weight: 400;">Videos of the refill demonstration on the brand&rsquo;s official social media accounts went viral, and some users on TikTok even offered their services to make Kardashian&rsquo;s company actually green. And consumers seemed to notice the greenwashing this time around because at launch last month, the only products that sold out were refills.&nbsp;</span></p>
<p><span style="font-weight: 400;">It&rsquo;s apparent that some companies are genuinely concerned about mitigating their contributions to global warming and climate change, and those companies should be rewarded for their efforts. But what is really disheartening is when other brands attempt to take advantage of this push toward green by prioritizing profit, not people.&nbsp;</span></p>
<p><span style="font-weight: 400;">Greenwashing is a serious problem that deserves to be talked about more. Companies need to be held accountable, and consumers should be treated with respect.&nbsp;</span></p>
<p><i><span style="font-weight: 400;">Colin Crawford is a Medill freshman. He can be contacted at </span></i><a href="/cdn-cgi/l/email-protection#dab9b5b6b3b4b9a8bbadbcb5a8bee8eae8ef9aaff4b4b5a8aeb2adbfa9aebfa8b4f4bfbeaf"><i><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="93f0fcfffafdf0e1f2e4f5fce1f7a1a3a1a6d3e6bdfdfce1e7fbe4f6e0e7f6e1fdbdf6f7e6">[email&#160;protected]</span></span></i></a><i><span style="font-weight: 400;">. If you would like to respond publicly to this op-ed, send a Letter to the Editor to </span></i><a href="/cdn-cgi/l/email-protection#650a150c0b0c0a0b2501040c091c0b0a17110d1200161100170b4b060a08"><i><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="6906190007000607290d0800051007061b1d011e0c1a1d0c1b07470a0604">[email&#160;protected]</span></span></i></a><i><span style="font-weight: 400;">. The views expressed in this piece do not necessarily reflect the views of all staff members of The Daily Northwestern.</span></i></p>
<div class="mailmunch-forms-after-post" style="display: none !important;"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailynorthwestern.com/tag/adidas/" rel="tag">Adidas</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/changing-markets-foundation/" rel="tag">Changing Markets Foundation</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/coca-cola/" rel="tag">Coca-Cola</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/federal-trade-commission/" rel="tag">Federal Trade Commission</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/greenwashing/" rel="tag">Greenwashing</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/kim-kardashian/" rel="tag">Kim Kardashian</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/procter-gamble/" rel="tag">Procter &amp; Gamble</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/skkn/" rel="tag">SKKN</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/tiktok/" rel="tag">TikTok</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/u-n/" rel="tag">U.N.</a></li></ul></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertisement</div></div><div class="widgetbody">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(69306);</script></div>
		</div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-24' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:0px solid #000000;border-top:2px solid #000000;background:#FFFFFF;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;"><a href='https://dailynorthwestern.com/category/lateststories/?list'>Latest Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;"><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/'>Crawford: Greenwashing has got to go</a></p><p><span class="time-wrapper"> July 15, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2022/07/14/city/epd-responds-to-shooting-one-dead/'>EPD responds to shooting, one dead</a></p><p><span class="time-wrapper"> July 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2022/07/14/city/the-weekend-ahead-happenings-on-campus-in-evanston-from-july-15-17/'>The Weekend Ahead: happenings on campus, in Evanston from July 15-17</a></p><p><span class="time-wrapper"> July 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2022/07/14/top-stories/cooking-and-recipes-a-zesty-spin-on-mini-cheesecakes/'>Cooking and Recipes: A zesty spin on mini cheesecakes</a></p><p><span class="time-wrapper"> July 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://dailynorthwestern.com/category/lateststories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Email Newsletter</div></div><div class="widgetbody"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182789 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="182789" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p style=font-size:12px>Sign up to receive our email newsletter in your inbox.</p>
<br>
<p><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Enter your email address" />
<br>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657868949" /><input type="hidden" name="_mc4wp_form_id" value="182789" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div></section><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertisement</div></div><div class="widgetbody">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(69307);</script></div>
		</div></div></section>			<style>
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-49">
					<div class="snotextwidget">		

									<p><a href="https://dailynorthwestern.com/donate/"><img src="https://dailynorthwestern.com/wp-content/uploads/2020/04/the.daily_.needs_.your_.help-2020-300x125-1.jpg" /></a></p>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Poll</div></div><div class="widgetbody"><div id="polls-115" class="wp-polls">
	<form id="polls_form_115" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_115_nonce" name="wp-polls-nonce" value="14b8939431" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="115" /></p>
		<p style="text-align: center;"><strong>What is your favorite song off of Red (Taylor's Version)?</strong></p><div id="polls-115-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-427" name="poll_115" value="427" /> <label for="poll-answer-427">All Too Well (10 min. version)</label></li>
		<li><input type="radio" id="poll-answer-428" name="poll_115" value="428" /> <label for="poll-answer-428">Nothing New (feat. Phoebe Bridgers)</label></li>
		<li><input type="radio" id="poll-answer-429" name="poll_115" value="429" /> <label for="poll-answer-429">I Bet You Think About Me (feat. Chris Stapleton)</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(115);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(115); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-115-loading" class="wp-polls-loading"><img src="https://dailynorthwestern.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div></section></div></div></div></div>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #571F4E; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 115.99px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Noto Serif TC;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Noto Sans KR;font-weight: normal;}</style><a href="https://dailynorthwestern.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Daily Northwestern</h1>
					<p>Northwestern University and Evanston&#039;s Only Daily News Source Since 1881</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 115.99px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 62.9688px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 62.9688px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;overflow: hidden;padding-left: 10px;padding-right: 10px;width: calc(100% - (2 * 10px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(20) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 21) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.4844px;margin-bottom: 16.4844px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #571F4E;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #571F4E;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #571F4E;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #571F4E;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-inverse-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="http://twitter.com/thedailynu">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thedailynu/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>







	<a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
		<div class="sno-icon social-border sno-soundcloud">
    		<i class="fa fa-soundcloud"></i>
    		<span class="icon-hidden-text">SoundCloud</span>
    	</div>
	</a>



	<a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://dailynorthwestern.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53.0212px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53.0212px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53.0212px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;border: 0px solid #eeeeee;margin: 15px;font-family: Georgia, serif;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (15px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 0%;right: 0%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://dailynorthwestern.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #571F4E; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 20%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: transparent;border: 0px solid #eeeeee;margin: 10px;}.sno-hac-inner-desktop-footer-6 h1, .sno-hac-inner-desktop-footer-6 h2, .sno-hac-inner-desktop-footer-6 h3, .sno-hac-inner-desktop-footer-6 h4, .sno-hac-inner-desktop-footer-6 h5, .sno-hac-inner-desktop-footer-6 h6, .sno-hac-inner-desktop-footer-6 p,.sno-hac-inner-desktop-footer-6 {color: #ffffff;text-align: left;font-family: Noto Sans KR;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-footer-6 a, .sno-hac-inner-desktop-footer-6 a:hover, .sno-hac-inner-desktop-footer-6 a:visited {color: #ffffff;}.sno-hac-inner-desktop-footer-6,.sno-hac-inner-desktop-footer-6 p {font-size: 14px;line-height: 1.5em;}.sno-hac-inner-desktop-footer-6 {padding-top: 10px;height: calc(100% - 10px - (0px * 2) - (10px * 2));}.sno-hac-inner-desktop-footer-6 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (10px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
			<div class="sno-hac-textwrap">
			1999 Campus Drive, Evanston, IL, 60201		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 80%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-7 {background: transparent;font-family: Georgia, serif;font-weight: normal;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #ffffff;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #ffffff;bottom: -5px;transition: .7s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a {color: #ffffff;}.sno-hac-inner-desktop-footer-7 .footer-full-menu a:hover {background: #46193f;color: #ffffff;padding-left: 5px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li {width: calc(33.333333333333% - 13.333333333333px);}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li:nth-child(3n) {margin-right: 0;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #ffffff;}.sno-hac-inner-desktop-footer-7 .footer-full-menu > div > ul > li:nth-child(1n+4) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="footer-full-menu">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234110"><a href="https://dailynorthwestern.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-234118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234118"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-234113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234113"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-234119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234119"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-239045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239045"><a href="https://dailynorthwestern.com/join-us/">Join The Daily</a></li>
	<li id="menu-item-234116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234116"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-253347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253347"><a href="https://dailynorthwestern.com/students-publishing-company/">Students Publishing Company</a></li>
</ul>
</li>
<li id="menu-item-234115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234115"><a href="https://dailynorthwestern.com/advertise/">Ads</a>
<ul class="sub-menu">
	<li id="menu-item-234127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234127"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-234117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234117"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-234124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234124"><a href="https://dailynorthwestern.com/grad-ads/">Graduation Ads</a></li>
</ul>
</li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-234266"><a href="https://dailynorthwestern.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-234267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234267"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
	<li id="menu-item-234126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234126"><a href="https://issuu.com/dailynu">Today&#8217;s Paper</a></li>
	<li id="menu-item-234120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234120"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-234265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234265"><a href="https://dailynorthwestern.com/connect/">Connect</a></li>
	<li id="menu-item-234264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234264"><a href="https://dailynorthwestern.com/about/comment-policy/">Comment policy</a></li>
	<li id="menu-item-234112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234112"><a href="https://dailynorthwestern.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #571F4E !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner"><a href="https://www.dailynorthwestern.com">The Daily Northwestern</a> &bull; &copy; 2022 The Daily Northwestern &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailynorthwestern.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-35017511-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
					<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61691;
			_sf_async_config.domain = "dailynorthwestern.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div class="sno-side-icons icon-monochromatic-inverse icon-monochromatic-hover">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="265712" >
				<div class="sno-color-inverter" data-b8674329aaca3e7bb8cf1b1db3efb6fb="52fb5e9321759177a0c67c5064bac82f"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynorthwestern.com%2F2022%2F07%2F15%2Fopinion%2Fcrawford-greenwashing-has-got-to-go%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Crawford: Greenwashing has got to go&amp;url=https%3A%2F%2Fdailynorthwestern.com%2F%3Fp%3D265712" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="265712">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//dailynorthwestern.com/2022/07/15/opinion/crawford-greenwashing-has-got-to-go/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://dailynorthwestern.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=6.0' id='soundcite-js'></script>
<script type='text/javascript' defer src='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>
<!-- Page uncached by LiteSpeed Cache 4.6 on 2022-07-15 02:09:09 -->