<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://dailynorthwestern.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general1.jpg" /><link rel="Shortcut Icon" href="https://dailynorthwestern.com/wp-content/uploads/2012/09/dailytwitcon_general.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Northwestern RSS 2.0" href="https://dailynorthwestern.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Northwestern RSS .92" href="https://dailynorthwestern.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Northwestern Atom 0.3" href="https://dailynorthwestern.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Burakoff: Meet me at Norris</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Burakoff: Meet me at Norris" />
	<meta property="og:description" content="Graduation Issue I never knew how much I could miss a cramped, poorly ventilated, harshly lit office space in the least convenient corner of Norris. Until I was abruptly plucked from campus and dropped into the most socially isolating few months of my young life. That is to say — until now. Those of you..." />
	<meta property="og:url" content="https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris/" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="article:published_time" content="2020-06-18T01:49:00+00:00" />
	<meta property="article:modified_time" content="2020-06-18T02:57:44+00:00" />
	<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2018/05/Twitter-default-5.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailynorthwestern.com/#website","url":"https://dailynorthwestern.com/","name":"The Daily Northwestern","description":"Northwestern University and Evanston&#039;s Only Daily News Source Since 1881","potentialAction":[{"@type":"SearchAction","target":"https://dailynorthwestern.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris/#webpage","url":"https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris/","name":"Burakoff: Meet me at Norris","isPartOf":{"@id":"https://dailynorthwestern.com/#website"},"datePublished":"2020-06-18T01:49:00+00:00","dateModified":"2020-06-18T02:57:44+00:00","author":{"@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris/"]}]},{"@type":["Person"],"@id":"https://dailynorthwestern.com/#/schema/person/299915e4da3f83b559d159f9e00337f6","name":"Web Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailynorthwestern.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailynorthwestern.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailynorthwestern.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailynorthwestern.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #33127c;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif+TC%3A400%2C700%7CNoto+Sans+KR%3A400%2C700%7CVolkhov%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailynorthwestern.com/wp-content/themes/snoflex/style.css?ver=20200596' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailynorthwestern.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://dailynorthwestern.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynorthwestern.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynorthwestern.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dailynorthwestern.com/?p=242966' />
<link rel="alternate" type="application/json+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2020%2F06%2F17%2Fgraduation-issue-2020%2Fburakoff-meet-me-at-norris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynorthwestern.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynorthwestern.com%2F2020%2F06%2F17%2Fgraduation-issue-2020%2Fburakoff-meet-me-at-norris%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:app_id" content="545410622222566"/><meta property="fb:admins" content="100002206667677"/><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5852 })</script><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":242966,"post_name":"burakoff-meet-me-at-norris","post_title":"Burakoff: Meet me at Norris","post_type":"post","post_author":"334","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":65056,"name":"Graduation Issue 2020","slug":"graduation-issue-2020","term_group":0,"term_taxonomy_id":65054,"taxonomy":"category","description":"","parent":0,"count":9,"filter":"raw","cat_ID":65056,"category_count":9,"category_description":"","cat_name":"Graduation Issue 2020","category_nicename":"graduation-issue-2020","category_parent":0},{"term_id":12841,"name":"Latest Stories","slug":"lateststories","term_group":0,"term_taxonomy_id":12871,"taxonomy":"category","description":"","parent":0,"count":9240,"filter":"raw","cat_ID":12841,"category_count":9240,"category_description":"","cat_name":"Latest Stories","category_nicename":"lateststories","category_parent":0},{"term_id":8,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":8,"taxonomy":"category","description":"","parent":0,"count":2791,"filter":"raw","cat_ID":8,"category_count":2791,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}]; _mmunch['postTags'] = [{"term_id":65057,"name":"Graduation Issue 2020","slug":"graduation-issue-2020","term_group":0,"term_taxonomy_id":65055,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":65072,"name":"senior columns","slug":"senior-columns","term_group":0,"term_taxonomy_id":65070,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":" Maddie Burakoff, Daily Senior Staffer","ID":334};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="279087" async></script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Burakoff: Meet me at Norris" />
<meta property="og:type" content="article" />
<meta name="author" content="Maddie Burakoff" />
<meta property="og:url" content="https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris/" />
<meta property="og:image" content="https://dailynorthwestern.com/wp-content/uploads/2018/05/Twitter-default-4.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Northwestern" />
	<meta property="og:description" content="Graduation Issue I never knew how much I could miss a cramped, poorly ventilated, harshly lit office space in the least convenient corner of Norris. Until I was abruptly plucked from campus and dropped into the most socially isolating few months of my young life. That is to say — until now. Those of you..." />
	<meta name="description" content="Graduation Issue I never knew how much I could miss a cramped, poorly ventilated, harshly lit office space in the least convenient corner of Norris. Until I was abruptly plucked from campus and dropped into the most socially isolating few months of my young life. That is to say — until now. Those of you..." />
	<meta property="article:section" content="Graduation Issue 2020" />
	<meta property="article:tag" content="Graduation Issue 2020,senior columns" />
<!-- End of Facebook Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.postarea h2{
background-color: white !important;
}		</style>
		

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad">
	<script type="text/javascript">broadstreet.zone(69305);</script>	 </div>
	 
	 	 
	 <div class="headeradright">

	<a target="_blank" href="https://dailynorthwestern.com/donate"><img src="https://dailynorthwestern.com/wp-content/uploads/2016/12/donate-thedaily-2016-205x90.jpg" class="leaderimageright" /></a>
	 </div>

		
	</div>
</div>
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailynorthwestern.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailynu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/thedailynu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1219" action="https://dailynorthwestern.com/">
			<div class="search-button-container" id="searchthis1219">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1219" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1219" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1219" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1219" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailynorthwestern.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-190930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-190930"><a href="https://dailynorthwestern.com">Home</a></li>
<li id="menu-item-190760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190760"><a href="https://dailynorthwestern.com/category/lateststories/">Latest Stories</a></li>
<li id="menu-item-190759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190759"><a href="https://dailynorthwestern.com/category/campus/">Campus</a></li>
<li id="menu-item-190758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190758"><a href="https://dailynorthwestern.com/category/city/">City</a></li>
<li id="menu-item-239726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239726"><a href="https://dailynorthwestern.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-190757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190757"><a href="https://dailynorthwestern.com/category/sports/">Sports</a></li>
<li id="menu-item-199730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199730"><a href="https://dailynorthwestern.com/category/ae/">Arts and Entertainment</a></li>
<li id="menu-item-190761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190761"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a></li>
<li id="menu-item-190766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190766"><a href="https://dailynorthwestern.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-192434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192434"><a href="https://dailynorthwestern.com/geogame">Wildcat GeoGame</a></li>
<li id="menu-item-235249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235249"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
<li id="menu-item-234911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234911"><a href="https://dailynorthwestern.com/donate">Donate</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_phone.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailynorthwestern.com/wp-content/uploads/2012/09/headerimage_transparent_edit13_tablet.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></div><div class="headerlink headerlarge"><img src="https://dailynorthwestern.com/wp-content/uploads/2019/04/hihi.png" class="headerlink headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></div><h1 style="display:none" aria-hidden="true">The Daily Northwestern</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailynorthwestern.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailynorthwestern.com"><img src="https://dailynorthwestern.com/wp-content/uploads/2019/04/hihi.png" class="headerimage" alt="Northwestern University and Evanston&#039;s Only Daily News Source Since 1881" /></a></div><h1 style="display:none">The Daily Northwestern</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-239714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239714"><a href="https://dailynorthwestern.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-177288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177288"><a href="https://dailynorthwestern.com/category/campus/academic/">Academic</a></li>
	<li id="menu-item-177289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177289"><a href="https://dailynorthwestern.com/category/campus/administration/">Administration</a></li>
	<li id="menu-item-177290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177290"><a href="https://dailynorthwestern.com/category/campus/alumni/">Alumni</a></li>
	<li id="menu-item-156477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156477"><a href="https://dailynorthwestern.com/category/campus/sexual-assault-campus/">Campus Safety</a></li>
	<li id="menu-item-181846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181846"><a href="https://dailynorthwestern.com/category/campus/events-campus/">Events</a></li>
	<li id="menu-item-177431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177431"><a href="https://dailynorthwestern.com/category/campus/faculty/">Faculty</a></li>
	<li id="menu-item-177291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177291"><a href="https://dailynorthwestern.com/category/campus/studentgovernment/">Student Government</a></li>
	<li id="menu-item-177292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177292"><a href="https://dailynorthwestern.com/category/campus/studentgroups/">Student Groups</a></li>
	<li id="menu-item-156487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156487"><a href="https://dailynorthwestern.com/category/campus/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/city/">City</a>
<ul class="sub-menu">
	<li id="menu-item-177295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177295"><a href="https://dailynorthwestern.com/category/city/arts-and-technology-city/">Arts and Technology</a></li>
	<li id="menu-item-177296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177296"><a href="https://dailynorthwestern.com/category/city/business/">Business</a></li>
	<li id="menu-item-177297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177297"><a href="https://dailynorthwestern.com/category/city/crime/">Crime</a></li>
	<li id="menu-item-177298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177298"><a href="https://dailynorthwestern.com/category/city/education/">Education</a></li>
	<li id="menu-item-177299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177299"><a href="https://dailynorthwestern.com/category/city/politics/">Politics</a></li>
	<li id="menu-item-191254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191254" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/city/city-features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-219270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219270"><a href="http://apps.dailynorthwestern.com/evanstonorganizes2018/">Evanston Organizes</a></li>
		<li id="menu-item-185459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185459"><a href="http://apps.dailynorthwestern.com/portrait-of-a-ward/">Portrait of a Ward</a></li>
	</ul>
</li>
	<li id="menu-item-177300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177300"><a href="https://dailynorthwestern.com/category/city/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-196100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196100" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-217602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217602"><a href="https://dailynorthwestern.com/category/sports/womensbasketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-231767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231767"><a href="https://dailynorthwestern.com/category/sports/mensbasketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-233641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233641"><a href="https://dailynorthwestern.com/category/sports/fencing/">Fencing</a></li>
	<li id="menu-item-231760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231760"><a href="https://dailynorthwestern.com/category/sports/wrestling/">Wrestling</a></li>
	<li id="menu-item-217595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217595"><a href="https://dailynorthwestern.com/category/sports/womenstennis/">Women&#8217;s Tennis</a></li>
	<li id="menu-item-231761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231761"><a href="https://dailynorthwestern.com/category/sports/menstennis/">Men&#8217;s Tennis</a></li>
	<li id="menu-item-231762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231762"><a href="https://dailynorthwestern.com/category/sports/swimmingdiving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-231770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231770"><a href="https://dailynorthwestern.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-231766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231766"><a href="https://dailynorthwestern.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-231763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231763"><a href="https://dailynorthwestern.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-230737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230737"><a href="https://dailynorthwestern.com/category/sports/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-41131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41131"><a href="https://dailynorthwestern.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-230755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230755"><a href="https://dailynorthwestern.com/category/opinion/contributors/">Contributors</a></li>
	<li id="menu-item-238438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238438"><a href="https://dailynorthwestern.com/category/opinion/cartoons/">Cartoons</a></li>
	<li id="menu-item-136350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136350"><a href="https://dailynorthwestern.com/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-191679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191679"><a href="https://dailynorthwestern.com/category/opinion/editorial/">Editorials</a></li>
	<li id="menu-item-230747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230747"><a href="https://dailynorthwestern.com/category/opinion/from-the-newsroom/">From the Newsroom</a></li>
	<li id="menu-item-41132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41132"><a href="https://dailynorthwestern.com/category/opinion/letterstoeditor/">Letters to the Editor</a></li>
	<li id="menu-item-230741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230741"><a href="https://dailynorthwestern.com/category/opinion/">All Stories</a></li>
	<li id="menu-item-128329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128329"><a href="https://dailynorthwestern.com/about/faq-letters-to-the-editor-guest-columns/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-160192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160192" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-209320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209320" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/ae/the-monthly/">The Monthly</a>
	<ul class="sub-menu">
		<li id="menu-item-242601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242601"><a href="https://apps.dailynorthwestern.com/junemonthly20/">June Monthly</a></li>
		<li id="menu-item-241627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241627"><a href="https://apps.dailynorthwestern.com/maymonthly20/">May Monthly</a></li>
		<li id="menu-item-240675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240675"><a href="https://apps.dailynorthwestern.com/aprilmonthly20/">April Monthly</a></li>
		<li id="menu-item-240380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240380"><a href="https://apps.dailynorthwestern.com/marchmonthly20/">March Monthly</a></li>
	</ul>
</li>
	<li id="menu-item-209327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209327"><a href="https://dailynorthwestern.com/category/campus/theater/">Theater</a></li>
	<li id="menu-item-209326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209326"><a href="https://dailynorthwestern.com/category/thecurrent/music/">Music</a></li>
	<li id="menu-item-209324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209324"><a href="https://dailynorthwestern.com/category/ae/tv-film/">Television and Film</a></li>
	<li id="menu-item-209322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209322"><a href="https://dailynorthwestern.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-209325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209325"><a href="https://dailynorthwestern.com/category/ae/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-209323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209323"><a href="https://dailynorthwestern.com/category/ae/literature/">Literature</a></li>
	<li id="menu-item-230739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230739"><a href="https://dailynorthwestern.com/category/ae/">All Stories</a></li>
</ul>
</li>
<li id="menu-item-184323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184323" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/multimedia/audio/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-233642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233642"><a href="https://dailynorthwestern.com/category/multimedia/audio/nu_declassified/">NU Declassified</a></li>
	<li id="menu-item-233643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233643"><a href="https://dailynorthwestern.com/category/multimedia/audio/everything-evanston/">Everything Evanston</a></li>
	<li id="menu-item-237153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237153"><a href="https://dailynorthwestern.com/category/multimedia/audio/the-ripple/">The Ripple</a></li>
	<li id="menu-item-230101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230101"><a href="https://dailynorthwestern.com/category/multimedia/audio/podculture/">Podculture</a></li>
	<li id="menu-item-234858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234858"><a href="https://dailynorthwestern.com/category/multimedia/audio/sound-source/">Sound Source</a></li>
	<li id="menu-item-230100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230100"><a href="https://dailynorthwestern.com/category/multimedia/audio/defining-safe/">Defining Safe</a></li>
	<li id="menu-item-233644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233644"><a href="https://dailynorthwestern.com/category/multimedia/audio/speak-your-mind/">Speak Your Mind</a></li>
	<li id="menu-item-237154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237154"><a href="https://dailynorthwestern.com/category/multimedia/audio/brainstorm/">Brainstorm</a></li>
	<li id="menu-item-240925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240925"><a href="https://dailynorthwestern.com/category/multimedia/audio/digital-diaries/">Digital Diaries</a></li>
	<li id="menu-item-230740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230740"><a href="https://dailynorthwestern.com/category/multimedia/audio/">All Podcasts</a></li>
</ul>
</li>
<li id="menu-item-191253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191253" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/category/multimedia/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-230738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230738"><a href="https://dailynorthwestern.com/category/multimedia/video/">All Videos</a></li>
</ul>
</li>
<li id="menu-item-128331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128331"><a href="https://dailynorthwestern.com/category/in-focus/">In Focus</a></li>
<li id="menu-item-128333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128333"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
<li id="menu-item-117952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117952" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailynorthwestern.com/contact/">About</a>
<ul class="sub-menu">
	<li id="menu-item-117943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117943"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-128482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128482"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
	<li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-47080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47080"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-145081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145081"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-137222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137222"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-192505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192505"><a href="https://dailynorthwestern.com/wildcat-geogame/">Geogame</a></li>
	<li id="menu-item-234502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234502"><a href="https://dailynorthwestern.com/2019/10/11/uncategorized/homecoming-honorees/">Homecoming Honorees</a></li>
	<li id="menu-item-194936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194936"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-102218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102218"><a href="https://dailynorthwestern.com/connect/">Social Media</a></li>
	<li id="menu-item-231007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231007"><a href="http://apps.dailynorthwestern.com/joinus/">Join Us</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-242966' class='snopostid'><div id='classic_story' class='sno-story-242966'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Burakoff: Meet me at Norris</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://dailynorthwestern.com/staff_profile/198817/" class="creditline">Maddie Burakoff</a>, Daily Senior Staffer</span><br /><span class="storydate"><span class="time-wrapper">June 17, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="242966"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynorthwestern.com%2F2020%2F06%2F17%2Fgraduation-issue-2020%2Fburakoff-meet-me-at-norris%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Burakoff: Meet me at Norris&amp;url=https%3A%2F%2Fdailynorthwestern.com%2F%3Fp%3D242966" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><hr size="1" />
<h3><a href="https://dailynorthwestern.com/category/graduation-issue-2020/" target="_blank" rel="noopener noreferrer"><font color="#44238C"><center>Graduation Issue</center></font></a></h3>
<hr size="1">
<h4></h4>
<p>I never knew how much I could miss a cramped, poorly ventilated, harshly lit office space in the least convenient corner of Norris. Until I was abruptly plucked from campus and dropped into the most socially isolating few months of my young life. That is to say — until now.</p>
<p>Those of you who have seen the Daily newsroom know it isn’t glamorous. It amounts to a few long white tables, some semi-functional desktop computers and a random collection of swivel chairs; the walls are plastered with inside jokes and Dum-Dum wrappers (which are their own kind of inside joke). Still, for much of my college life, that place felt a lot like home.</p>
<p>I came into Northwestern unsure about my major, my career path or my place on campus. I joined The Daily thinking it would be a fun extracurricular. Soon enough, I found myself all-in on The Daily and on journalism: spending my days running around campus to find sources, spending my nights in the newsroom poring over ledes and headlines, Tweets and layouts.</p>
<p>I dedicated a huge portion of my life to The Daily because I loved being part of something that felt really meaningful, and I also loved being surrounded by brilliant and dedicated people — many of whom became my closest friends. For a time, the newsroom was the one place at Northwestern I could go to and know I’d find a familiar face.</p>
<p>When we spent long hours in Norris, we worked hard and we took our publication seriously; we had difficult conversations and maybe shed a few tears in the 24-hour stairwell. We also gave each other life advice and laughed a lot and blasted Lizzo at 3 a.m and watched the sun rise over the Lakefill.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Recently, I’ve been thinking a lot about the simple magic of shared space. For those of us lucky enough to have the means, the past few months have meant a lot of hours spent at home, keeping to ourselves in order to keep our communities healthy. Personally, I’ve just started a new job remotely and will soon graduate remotely, after spending my senior spring learning, chatting and Dillo-ing remotely.</p>
<p>A lot can be accomplished from a distance, and the current editors and writers at The Daily — like their fellow journalists all over the world — have adapted to keep producing great work in “these unprecedented times.” But a Zoom call can’t hope to capture all the idiosyncrasies of a night in the newsroom: the slightly delirious late-night conversations, the creative give-and-take, the shared drive to produce valuable work.</p>
<p>So how do you measure the output of approximately two billion hours spent in the newsroom? In eight to 12 pages per night of hard-earned stories and photos? In more Flaming Hot Cheetos and Norbucks Pink Drinks than our guts knew how to handle? In camera rolls filled up with dumb selfies and improbable nap spots?</p>
<p>For me, giving all that time to the newsroom gave me a lot in return. I now have work I’m really proud of, lifelong friendships and a huge well of weird memories that couldn’t be replicated anywhere else. And because of that, I can’t regret a minute.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/burakoff-meet-me-at-norris/" data-numposts="5" data-width="450" data-colorscheme="light"></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://dailynorthwestern.com/tag/graduation-issue-2020/" rel="tag">Graduation Issue 2020</a></li><li class="blockstag"><a href="https://dailynorthwestern.com/tag/senior-columns/" rel="tag">senior columns</a></li></ul></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertisement</div></div><div class="widgetbody">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(69306);</script></div>
		</div><div class="widgetfooter3"></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-24' style=''><div style="overflow: hidden;border-bottom:0px solid #000000;border-top:2px solid #000000;background:#FFFFFF;"><div class="widget7 widgettitle" role="heading"style="padding:10px;margin:0px 0px 0px !important;"><a href='https://dailynorthwestern.com/category/lateststories/?list'>Latest Stories</a></div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="padding:10px !important;margin:0px 0px 0px !important;"><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/perez-college-is-weird/'>Perez: College is weird</a></p><p><span class="time-wrapper"> June 17, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2020/06/17/top-stories/the-biggest-events-on-campus-and-in-evanston-during-the-class-of-2020s-time-at-nu/'>The biggest events on campus and in Evanston during the Class of 2020’s time at Northwestern</a></p><p><span class="time-wrapper"> June 17, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2020/06/17/lateststories/reliving-northwesterns-best-sports-moments-of-the-past-four-years/'>Reliving Northwestern&#8217;s best sports moments of the past four years</a></p><p><span class="time-wrapper"> June 17, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailynorthwestern.com/2020/06/17/graduation-issue-2020/karisch-in-evanston-three-years-worth-of-learning-and-late-nights/'>Karisch: In Evanston, three years’ worth of learning and late nights</a></p><p><span class="time-wrapper"> June 17, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='clear'></div><a href='https://dailynorthwestern.com/category/lateststories/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Email Newsletter</div></div><div class="widgetbody"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-182789 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="182789" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p style=font-size:12px>Sign up to receive our email newsletter in your inbox three days per week.</p>
<br>
<p><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Enter your email address" />
<br>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592449922" /><input type="hidden" name="_mc4wp_form_id" value="182789" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Advertisement</div></div><div class="widgetbody">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(69307);</script></div>
		</div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-49'>

												
							<div class="snotextwidget">		
	
																	<p><a href="https://dailynorthwestern.com/donate/"><img src="https://dailynorthwestern.com/wp-content/uploads/2020/04/the.daily_.needs_.your_.help-2020-300x125-1.jpg" /></a></p>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Poll</div></div><div class="widgetbody"><div id="polls-108" class="wp-polls">
	<form id="polls_form_108" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_108_nonce" name="wp-polls-nonce" value="c63f13c8f1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="108" /></p>
		<p style="text-align: center;"><strong>Who was your favorite speaker/performer of Winter Quarter?</strong></p><div id="polls-108-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-409" name="poll_108" value="409" /> <label for="poll-answer-409">Mick Jenkins</label></li>
		<li><input type="radio" id="poll-answer-410" name="poll_108" value="410" /> <label for="poll-answer-410">Bowen Yang and Chloe Fineman</label></li>
		<li><input type="radio" id="poll-answer-411" name="poll_108" value="411" /> <label for="poll-answer-411">Tarana Burke</label></li>
		<li><input type="radio" id="poll-answer-412" name="poll_108" value="412" /> <label for="poll-answer-412">Sparkle</label></li>
		<li><input type="radio" id="poll-answer-413" name="poll_108" value="413" /> <label for="poll-answer-413">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(108);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(108); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-108-loading" class="wp-polls-loading"><img src="https://dailynorthwestern.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://dailynorthwestern.com">The Daily Northwestern</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://dailynorthwestern.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://www.youtube.com/user/DailyNUVideo/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/the-daily-northwestern">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/thedailynu/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="http://twitter.com/thedailynu">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/thedailynorthwestern">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Northwestern University and Evanston&#039;s Only Daily News Source Since 1881</p></div><div class="footersearch">	<form method="get" id="searchform5042" action="https://dailynorthwestern.com/">
			<div class="search-button-container" id="searchthis5042">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5042" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5042" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5042" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5042" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">1999 Campus Drive, Evanston, IL, 60201</div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-234110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234110"><a href="https://dailynorthwestern.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-234118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234118"><a href="https://dailynorthwestern.com/contact/">Contact</a></li>
	<li id="menu-item-234113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234113"><a href="https://dailynorthwestern.com/about/the-daily-northwestern-editorial-board/">Editorial Board</a></li>
	<li id="menu-item-234119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234119"><a href="https://dailynorthwestern.com/former-daily-editors/">Former Daily Editors</a></li>
	<li id="menu-item-239045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239045"><a href="https://dailynorthwestern.com/join-us/">Join The Daily</a></li>
	<li id="menu-item-234116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234116"><a href="https://dailynorthwestern.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-234115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-234115"><a href="https://dailynorthwestern.com/advertise/">Ads</a>
<ul class="sub-menu">
	<li id="menu-item-234127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234127"><a href="https://dailynorthwestern.com/advertise/">Advertise</a></li>
	<li id="menu-item-234117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234117"><a href="https://dailynorthwestern.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-234124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234124"><a href="https://dailynorthwestern.com/grad-ads/">Graduation Ads</a></li>
</ul>
</li>
<li id="menu-item-234266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-234266"><a href="https://dailynorthwestern.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-234267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234267"><a href="https://dailynorthwestern.com/donate/">Donate</a></li>
	<li id="menu-item-234126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234126"><a href="https://issuu.com/dailynu">Today&#8217;s Paper</a></li>
	<li id="menu-item-234120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234120"><a href="https://dailynorthwestern.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-234265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234265"><a href="https://dailynorthwestern.com/connect/">Connect</a></li>
	<li id="menu-item-234264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234264"><a href="https://dailynorthwestern.com/about/comment-policy/">Comment policy</a></li>
	<li id="menu-item-234112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234112"><a href="https://dailynorthwestern.com/about/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p><a href="https://www.dailynorthwestern.com">The Daily Northwestern</a> &bull; &copy; 2020 The Daily Northwestern &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailynorthwestern.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 61691;
			_sf_async_config.domain = "dailynorthwestern.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-35017511-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://dailynorthwestern.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailynorthwestern.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailynorthwestern.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailynorthwestern.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=545410622222566&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div></body></html>
<!-- Page supported by LiteSpeed Cache 3.2.2 on 2020-06-17 22:12:02 -->